Garantiefälle/Probleme und vieles mehr ...

  • Hatte kürzlich die 105tkm Inspektion und bei mir wurde nach Prüfung ebenfalls ein undichter Klimakondensator festgestellt. Raparatur soll sich auf irgendwas um die 600-650 Euro belaufen. :rolleyes:

    Nur zur Info den Kondensator bekommt man für um die 100€ über all bei KFZ Teile 24 und co.


    Bei mir war der Klimakondensator gar nicht undicht sondern nur die Anschlüsse. Diese Dichtungen liegen meist beim neuen bei. Wenn man sich auskennt und das nötige Werkzeug hat würde ich jedem es raten selber zu machen vor allem weil es echt keine Arbeit beim Swift ist :)

  • Hallo zusammen,


    mit dem nächsten Wartungsintervall steht auch ein Getriebeölwechsel auf dem Plan - bisher habe ich den in der Werkstatt machen lassen, nun will ich selbst Hand anlegen.

    Getriebeöl (75W80 GL4) und Liqui Moly Cera Tec sind bestellt, was mir jetzt noch fehlt ist ein Dichtmittel, da ich das "Suzuki Bond Nr. 1216B oder 1217G" nirgends bekomme - was nehme ich anstelle?

    Update:

    Als Dichtmittel habe ich Permatex verwendet – Funktioniert.

    Heute das Auto zum Wechseln der Bremsflüssigkeit in die Werkstatt gebracht, sollten außerdem auf Verdacht auf Kopfdichtung mal gucken, was da am Motorblock am raustriefen ist.

    Diagnose: Motor Grundsolide, dafür Klimakompressor undicht, ca. 1.200€ Kostenvoranschlag (davon 772€ der Kompressor selbst) – Kurz Online geguckt: 0 (Null) Angebote bei den gängigen Plattformen - da komme ich wohl nicht so glimpflich davon ?(

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von haalra () aus folgendem Grund: update

  • Einen wunderschönen Abend


    Ein etwas allgemeinerer Statusbericht über meinen 1.2er NZ Comfort von 2012.

    Also nicht nur über Garantiefälle, sondern auch andere Sachen, die bei mir aufgetreten sind und andere vielleicht auch kennen.


    In den 3+2 Jahren Garantie gab es nur zwei Vorkommnisse, die über die Garantie abgewickelt wurden.

    Zum einen hat es den Klimakondensator gehimmelt. Werkstatt hat erst einmal wieder probeweise befüllt mit dem Öl zur Leckerkennung, weil am Kondensator erstmal nichts zu erkennen war. Allerdings hat man es nach der Befüllung direkt gehört, wie es wieder rausgezischt ist. Leck war an einer Stelle, wo es nicht so einfach von Steinen oder sonstigem hätte getroffen werden können. Nach ein paar Tagen kam die Info, dass er auf Garantie getauscht würde, was der Händler so nicht unbedingt mehr erwartet hatte.

    Das zweite Vorkommnis war während der Anschlussgarantie. Das Thermostat hatte es gehimmelt. Glücklicherweise lief er immer auf dem großen Kühlkreislauf (keine Ahnung ob der Worst Case Fall beim Swift möglich ist. Hatte es zumindest mal beim Polo 6N, wo der Anhaltepunkt für das Thermostat aus Plastik war und ein typischer Fall in der Werkstatt war. Da lief er nur auf dem kleinen Kühlkreislauf an einem heißen Spät-Sommertag. Erst wegen lauter Musik nicht mitbekommen, dass mich mein Auto mitten auf der Bundesstraße am anpiepen war, wegen mangelndem Wasser :D Sehen war auch nichts, weil tiefstehende Sonne. Glücklicherweise hatte es die Kopfdichtung überlebt.). Thermostat war explizit in den Garantiebestimmungen erwähnt. Ich musste nur das Autohaus daran erinnern, dass Ich die Anschlussgarantie hatte. :rolleyes:

    Er war auch von der Rückrufaktion bezüglich der Sitzheizung betroffen.


    Sonstige Auffälligkeiten. Nun, wie hat es jemand so schön ausgedrückt: Die Berganfahrhilfe hatte ich auch mal :P Sprich die hinteren Bremsbeläge waren festgegammelt. Einmal Beläge raus und Aufnahmen sauber gemacht.

    Vor kurzem die Inspektion nach 72 Monaten durchgeführt. Im großen und ganzen alles OK (was soll auch schon groß sein, wenn man halbwegs pfleglich mit dem Fahrzeug umgeht ^^). Auffällig war nur, dass die Einlassnockenwelle auf einer Nocke eine Verfärbung hat. Rost war es nicht. Auch unbekannt wie lange es schon da ist, da ich nun zum ersten Mal einen Blick drauf geworfen habe. Vorher hat das Ventilspiel der Händler geprüft. Betrifft aber nicht den Teil, der das Ventil bewegt.

    Ein Schwimmer/Führungshülse (wieder hinten) hatte massiv die braune Pest. Manschette war allerdings i.O. Entweder saß sie nicht mehr richtig oder whatever. Erstmal vom Rost befreit und wieder eingesetzt. Gibt ja Reparaturkits, sollte die wieder auffällig werden. Welchem Zweck dient es eigentlich, dass ein Schwimmer eine Gummiführung hat? Das alles immer auf Spannung gehalten wird? Kannte ich bis dato so noch nicht.

    Rost hält sich auch immernoch sehr in Grenzen. Wobei es eine Stelle gibt, auch schon nachlackiert, die ich im Auge behalten muss. Ich hab den 4/5-Türer und auf der rechten Seite scheint die Fondtür ein wenig mehr im Auto zu verschwinden. Die Kante vom Radlauf steht ein wenig vor und hat Lackschäden :|

    Was allerdings nicht mehr OK war und bis zur nächsten HU anfällt, sind die Plastikhalter der Bremsleitungen, die am Unterboden montiert sind. Einen davon hat es schon komplett zerlegt und weitere sehen auch schon recht mürbe aus X/. Findet der Prüfer bestimmt toll, so freischwingende Bremsleitungen. :P

    Ansonsten Zellenkurzschluss in der Batterie vor fünf Monaten. Aber ist OK. Etwas über 5 Jahre sind jetzt keine Spitzenleistung, aber auch keine Katastrophe.


    Das wäre es im großen und ganzen, was ich mit meinem Fahrzeug erlebt habe. Grundsätzlich unauffällig und das was angefallen war, war zum Glück keine große Sache. Ein wunderbares Auto dessen Kauf ich wahrlich nicht bereue :)

  • Das ist das Zwischenlager der rechten Antriebswelle. Das wird schon mal gerne undicht. In der Garantiezeit würde ich es erneuern lassen. Ansonsten fahren, bis es Geräusche macht. Hab jetzt bei meinem schon das zweite drin. Und es ist schon wieder undicht. Bin jetzt schon wieder 100tkm damit ohne weitere Probleme gefahren.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

  • Das ist das Zwischenlager der rechten Antriebswelle. Das wird schon mal gerne undicht. In der Garantiezeit würde ich es erneuern lassen. Ansonsten fahren, bis es Geräusche macht. Hab jetzt bei meinem schon das zweite drin. Und es ist schon wieder undicht. Bin jetzt schon wieder 100tkm damit ohne weitere Probleme gefahren.


    Dankeschön. Ich hab jetzt gut 82.000 km drauf und werde demnächst schätzungsweise entweder diesen oder nächsten Monat aus der Zusatzgarantie draußen sein.

    Es denn überhaupt die Anschlussgarantie ab? Und wenn nicht, was würde der Spaß denn kosten zum richten lassen? Geräusche wäre dann ein Knarrzen schleifen oder so?

    klar bist du schneller, aber ich fahre vor dir!
  • Ich hab ehrlich gesagt noch kein Lager gesehen/gehört was dann irgendwann mal Geräusche gemacht hat. Ich denke aber mal, dass es sich ähnlich anhört wie ein defektes Radlager. Wubbern, brummen, geschwindigkeitsabhänges scharben - sowas in der Art.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

  • Hallo zusammen, hoffe euch geht’s allen gut👍

    Bei meinen SSS NZ 2012 ist jetzt innerhalb von drei Wochen zweimal die esp Lampe, morgens während der Fahrt aufgeleuchtet und ein normales fahren war nicht mehr möglich. Nachdem ich den Motor abstelle und wieder starte fährt er sich eigentlich ganz normal nur die esp Leuchte brennt dann noch ca 5 Minuten bis sie sich ausschaltet. Hatte beim ersten mal mit so einen Bluethooth odb Stecker mal den Speicher ausgelesen. Das Programm brachte allerdings keine Fehler.

    Kann mir da vielleicht jemand weiterhelfen?

  • Fahre jetzt schon ca 20.000 Km mit dem Lager .

    bei mir sieht es genauso undicht aus und bis jetzt keine Geräusche kein gar nix :D


    Beim Suzuki Händler wurde mir mal gesagt das dass normal ist :D

    Bin aber selber vom Fach und weiß das es dass nicht ist .


    Aber ob man es nun wechselt oder nicht bringt eh nix :D

    jedenfalls in meinem Fall


    Trotzdem würde ich es in deinem Falle da du ja in der Garantie Zeit bist wechseln lassen


    Liebe Grüße

  • Hallo zusammen, hoffe euch geht’s allen gut👍

    Bei meinen SSS NZ 2012 ist jetzt innerhalb von drei Wochen zweimal die esp Lampe, morgens während der Fahrt aufgeleuchtet und ein normales fahren war nicht mehr möglich. Nachdem ich den Motor abstelle und wieder starte fährt er sich eigentlich ganz normal nur die esp Leuchte brennt dann noch ca 5 Minuten bis sie sich ausschaltet. Hatte beim ersten mal mit so einen Bluethooth odb Stecker mal den Speicher ausgelesen. Das Programm brachte allerdings keine Fehler.

    Kann mir da vielleicht jemand weiterhelfen?

    ... was ist denn beim Fahren anders, wenn Du sagst, dass normales fahren nicht mehr möglich war? Denn selbst mit deaktivierten ESP kann man ganz normal fahren, nur dass einem in gewissen Grenzsituationen nicht, durch gezieltes Bremsen einzelner Räder, geholfen wird.

    Ist das ESP während der Fahrt mal aktiv geworden? Denn das könnte das Aufleuchten der ESP-Leuchte gewesen sein.

  • Hi, bin ganz normal geradeaus gefahren. Plötzlich leuchtet esp dauerhaft, also kein blinken oder flackern. Der Wagen bremst mich in der Geschwindigkeit deutlich runter und er nimmt teilweise gar nicht oder nur sehr schwer Gas an um zu beschleunigen.

    Gestern Abend auf dem Heimweg von der Arbeit war es anders. Da hat der Wagen immer beim Anfahren im ersten Gang aufgehört zu beschleunigen, ich konnte das Gaspedal voll durch drücken aber da passierte nix. Ich merkte nur der Wagen möchte beschleunigen aber etwas hindert ihn daran. Das ESP Lämpchen bliebt allerdings aus.

  • Hi, bin ganz normal geradeaus gefahren. Plötzlich leuchtet esp dauerhaft, also kein blinken oder flackern. Der Wagen bremst mich in der Geschwindigkeit deutlich runter und er nimmt teilweise gar nicht oder nur sehr schwer Gas an um zu beschleunigen.

    Gestern Abend auf dem Heimweg von der Arbeit war es anders. Da hat der Wagen immer beim Anfahren im ersten Gang aufgehört zu beschleunigen, ich konnte das Gaspedal voll durch drücken aber da passierte nix. Ich merkte nur der Wagen möchte beschleunigen aber etwas hindert ihn daran. Das ESP Lämpchen bliebt allerdings aus.

    ... na wenn das Fahrzeug unkontrolliert gebremst wird, dann ab in die Fachwerkstatt!

  • Wie oben in den Beträgen hab ich Probleme mit dem Wagen. Meine Frau hatte das Fahrzeug in die Werkstatt gebracht und wieder abgeholt. Die Werkstatt hat diesen Schalter gewechselt, nur sie konnte mir nicht wirklich erklären wofür der ist.

  • Wie oben in den Beträgen hab ich Probleme mit dem Wagen. Meine Frau hatte das Fahrzeug in die Werkstatt gebracht und wieder abgeholt. Die Werkstatt hat diesen Schalter gewechselt, nur sie konnte mir nicht wirklich erklären wofür der ist.

    Ah OK, hatte deine Posts oben nicht gelesen. Konnte die Werkstatt Dir nicht erklären wofür der ist, oder Deine Frau? Wenn Werkstatt: WECHSELN!!!! Wenn Frau: zumindest über einen Wechsel nachdenken. SPASS!!!!:D