Bosch Infotainmentsystem

  • Die grüne Buchse müsste der Anschluss für die Rückfahrkamera sein.

    Belegung nach meinen Unterlagen:


    1 - Rear View Camera Ground

    2 - Rear View Camera Video Signal Ground

    3 - Rear View Camera Video Signal Input

    4 - Rear View Camera Power Source Output (+6V DC output when vehicle is in reverse gear)

    5 - Rear View Camera Sense (Must be grounded when the unit is powered up initially to enable camera)




  • Gude Martin, nochmals vielen Dank.

    Wir haben mittlerweile zwei Ignis Allrad, meiner hat das Infotainmentsystem mit RFK. Meiner Frau Ihrer hat nur das CD Radio drin und sie wollte das dann auch. Habe dann ein neuwertig Gebrauchtes aus einem Vitara gekauft. Wollte dann die fehlenden Brocken bei Suzuki kaufen und da fingen meine Probleme an. RFK habe ich bekommen, die passende Blende und Kabelsatz bekomme ich nicht bei Suzuki. Haben die Blende aus ihrem Ersatzteilsortiment bestellt und die passt nicht, ist nähmlich für das Pioneer und die ist kleiner. Jetzt bin ich seit Wochen am suchen und komme nicht weiter wenn du da auch noch eine Option hättest wäre das Super. Übrigens bin ich aus Florstadt.

    Gruß Uwe

  • Hallo Uwe,

    das wird nicht einfach. Ich habe schon mal auf den einschlägigen Seiten gesucht und auch nichts gefunden. Ich wünsche dir viel Erfolg und wenn ich über eine passende Blende stolpern werde, bekommst du natürlich eine Mitteilung.

    Grüße nach Florstadt

    Martin

  • Hallo,


    ich habe eine Frage zum Bosch Infotainment System (Ignis AGS Comfort+ Baujahr 2018).


    Im Handbuch (Seite 21) steht, dass die Kartenanzeige der Navigation dauerhaft im Tagmodus bleibt, wenn die Helligkeit im Tag- und Nachtmodus auf dem Maximalwert (bei +7) eingestellt ist. Leider schaltet die Naviagation weiterhin im Dunkeln (Abblendlicht) in den Nachtmodus. Liegt das an der Version SLDA V1850? Hat jemand schon die Version V1860 aufgespielt und dort funktioniert es?


    Gruß in die Runde.

    Suzuki Ignis Comfort+ AGS Metallicgrau Baujahr 2018

  • Hallo, habe die V1860 eingespielt, aber bei mir gibt es gar keinen Nachtmodus. Auch vor dem Einspielen war dieser nicht da. Eine Konsultation in der Werkstatt hat leider auch keine Abhilfe gebracht :-( Ein Test bei einem vergleichbaren Fahrzeug des Händlers zeigte die gleiche Erscheinung - kein Nachtmodus, welcher mit dem Einschalten des Fahrlichtes eigentlich automatisch aktiviert werden sollte Die Werkstatt will sich noch mal kundig machen und mich informieren.Mal schauen, ob was raus kommt.

  • ist vollkommen richtig. :thumbup:

    Gemeint ist die Dimmer-Einstellung des Hauptinstrumentes (Tacho)

    Dort den rechten Einstellknopf einmal nach links drehen und die Dimmereinstellung nicht auf volle Helligkeit einstellen. Dann wird auch der Nachtmodus

    aktiviert, wenn das Hauptlicht an ist und lässt sich dann auch in den Einstellungen des SLDA bearbeiten (Display-Helligkeit für den jeweiligen aktiven Modus)

    Damit sollte auch Reklaw geholfen sein.

    Leider ist diese Vorgehensweise nicht so genau im Handbuch des SLDA enthalten.

    Diesen Einstell-Tipp hat mir nun auch die freundliche Werkstatt mitgeteilt.

    Auch den jungen motivierten Monteur hier in Leipzig-Wachau hat es keine Ruhe gelassen, die richtige Vorgehensweise zu finden :)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von FredLzg ()

  • Auch den jungen motivierten Monteur hier in Leipzig-Wachau hat es keine Ruhe gelassen, die richtige Vorgehensweise zu finden

    Der junge motivierte Monteur hat bestimmt hier im Forum geschaut. Ich konnte meinen Freundlichen auch schon mit Infos versorgen ;)

    Suzuki SX4 S-Cross 1.4 Boosterjet Comfort 4x4 blau 09/2016 "Crossy"

    Suzuki SX4 Classic Style Bj.09/2013 EY Bison Braun "Susi"

    Suzuki Swift Sport blau NZ Bj.2015 "Sporty"

  • Sorry, leider verstehe ich die Problemlösung nicht. Genau dass habe ich ja bei meinem Ignis (Comfort+) wie geschrieben gemacht. Helligkeit bei Tag- und Nachtmodus auf höchste Helligkeit (+7). Wird dennoch dunkel bei Fahrlicht, Was mach ich denn falsch?

    Suzuki Ignis Comfort+ AGS Metallicgrau Baujahr 2018

  • Sorry, leider verstehe ich die Problemlösung nicht. Genau dass habe ich ja bei meinem Ignis (Comfort+) wie geschrieben gemacht. Helligkeit bei Tag- und Nachtmodus auf höchste Helligkeit (+7). Wird dennoch dunkel bei Fahrlicht, Was mach ich denn falsch?

    ... und die Einstellung der Helligkeit im Kombiinstrument ? Sollte nicht total herunter gedimmt sein. Ansonsten :(

  • Sorry, leider verstehe ich die Problemlösung nicht. Genau dass habe ich ja bei meinem Ignis (Comfort+) wie geschrieben gemacht. Helligkeit bei Tag- und Nachtmodus auf höchste Helligkeit (+7). Wird dennoch dunkel bei Fahrlicht, Was mach ich denn falsch?

    Das sollte eigentlich nicht sein.

    Schau mal in den Einstellungen vom Gerät, ob das Häkchen bei Tag-/Nachtmodus raus ist.

  • Hallo,


    ich kann kein Häkchen weder im Tag, noch im Nachtmodus, sehen. Im Handbuch steht wie gesagt bei höchster Helligkeit (bei mir +7) soll das Navi hell bleiben.


    Didi1403 : Welche Helligkeitsstufe hast du denn eingestellt? Jede Stufe funktioniert bei mir nicht.

    djphil1983 : Ich habe die Version SLDA V1850.2