Radio Lautsprecher Verstärker

  • Hellgrün als 12V fürs Radio? Bis jetzt hatte ich meistens, wenn ich mich nicht irre, rot, gelb und schwarz. Rot und schwarz ist meistens die Stromversorgung und gelb der Zündungsplus. Kannst du davon mal ein Foto machen? Also hinterm Radio?

  • Hellgrün als 12V fürs Radio? Bis jetzt hatte ich meistens, wenn ich mich nicht irre, rot, gelb und schwarz. Rot und schwarz ist meistens die Stromversorgung und gelb der Zündungsplus. Kannst du davon mal ein Foto machen? Also hinterm Radio?

    Das ist bei der ISO-Norm so. Am Fahrzeugstecker kann jeder Hersteller nehmen was er mag :)

    Suzuki Swift Sport 2019

    Yamaha YZF-R1 2018

  • Hab mich heute nochmal an alles drangemacht und jetzt funktioniert es. Folgende Fehler lagen vor:


    Lautsprecher vorne rechts hatte einen Wackelkontakt.


    HL Adapter war teilweise nicht leitend verbunden, also ein normaler HL Adapter reicht aus, ihr braucht keinen für diese modernen Radios, die nichts rausgeben, wenn die Lautsprecher nicht verbunden sind und der das ausgleicht (so wie der Helix AAC 3)


    Bin jetzt aber vorerst fertig, Soundqualität ist deutlich besser, Bass etwas schlechter, aber morgen wird der Subwoofer angeschlossen, dann ist alles safe. Habe teilweise minimale Störsignale, wollte da nochmal die Lautsprecherkabel anders verlegen, aktuell sind sie zusammen mit der Stromversorgung des Verstärkers in einem Kabeltunnel.


    Um die Fragen zu beantworten:

    Ich hab den SONY XMN1004 genommen, 4 Kanäle und 1000W. Läuft soweit gut!


    Erdung hab ich das etwas dickere Kabel des ISO Steckers angezapft.



    Für die Interessierten hier nochmal mein Setup:

    Teufel HL Adapter

    SONY XMN1004 Verstärker

    HERTZ F165.5 Lautsprechersystem mit Hochtönern inkl. Freuqenzweiche (hab diese auf -2DB gestellt)

    HERTZ EBX F20.5 Subwoofer in Reserveradmulde (musste dafür diese Metallhalterung wegflexxen)

    Frontlautsprecher jeweils an einen Kanal des Verstärkers

    Subwoofer gebrückt an die anderen beiden hinteren Ausgänge des Verstärkers.

    Habe die beiden hinteren Lautsprecher noch regulär am Autoradio angeschlossen.

    Vordere Türen mit RECKHORN Alubutyl und Dämmatten gedämmt.


    Gesamtpreis: ca. 520€



    Wenn irgendwer wie ich vorher auch hatte noch Fragen auf den Einbau bezogen, kann gerne hier schreiben oder ne PN raushauen, werde dann unterstützen, mir wurde auch richtig viel geholfen von allen. Danke nochmal an alle! :)

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Sigru ()

  • Original Radio Belegung.

    Habe die Bilder von Sigru beschriftet

    Da haben die vom NZ nichtmal die Farben im Kabelbaum übernommen 😁


    Bis auf das Reckhorn Alb alles gut 😉

    Aber mit zu wenig Bass kann ich eigentlich nicht sagen. Bei mir klappern die Fensterheberschalter und ich habe es noch nicht geschafft die ruhig zu stellen.

  • Da haben die vom NZ nichtmal die Farben im Kabelbaum übernommen 😁


    Bis auf das Reckhorn Alb alles gut 😉

    Aber mit zu wenig Bass kann ich eigentlich nicht sagen. Bei mir klappern die Fensterheberschalter und ich habe es noch nicht geschafft die ruhig zu stellen.

    Wie gesagt, das Subwoofer läuft noch nicht, weil ich nich Cinch Y-Adapter benötige, um auch den Rear Eingang des Verstärkers zu speisen! Die Boxen alleine vorne sind nicht so basslastig, wie die Originallautsprecher. Dafür aber viel viel klarer und die Höhen und Mitten klingen extrem hochwertig. Also eigentlich genau das, was man sich wünscht!


    Ich weiß nicht, wieso hier so viele gegen das Reckhorn Alubutyl hetzen. Es ist günstig, super zu verabreiten und meine Tür klingt jetzt so wie eine S-Klasse Tür. Also es erfüllt vollständig seinen Zweck!

  • Erdung gibt's im KFZ nicht...

    Oder schraubst dir ein Kabel an die Straße? 🤔

    Wen oder was meinst du?

    Ich habe Sigru so verstanden, dass er die Masse für den Verstärker aus dem Kabelbaum genommen hat und das wäre schlicht und ergreifend Mist.

    Die 12V kommen hoffentlich nicht auch aus dem Kabelbaum!?

    Wenn mit den neuen Lautsprechern nicht mehr Bass aus den Türen kommt, wie mit dem Originalschrott, stimmt meiner Meinung nach mit dem Einbau der neuen Lautsprecher etwas nicht. Verpolt, Tür nicht dicht...

  • Wen oder was meinst du?

    Ich habe Sigru so verstanden, dass er die Masse für den Verstärker aus dem Kabelbaum genommen hat und das wäre schlicht und ergreifend Mist.

    Die 12V kommen hoffentlich nicht auch aus dem Kabelbaum!?

    Wenn mit den neuen Lautsprechern nicht mehr Bass aus den Türen kommt, wie mit dem Originalschrott, stimmt meiner Meinung nach mit dem Einbau der neuen Lautsprecher etwas nicht. Verpolt, Tür nicht dicht...

    Hallo Sigru,


    tja, ich weiß nicht so recht, wie ich es schreiben soll; Ich probiere mal:


    das was zickzack (und auch andere) da schreibt ist vollkommen richtig und ich würde da noch einen Schritt weiter gehen:


    Aus all deinen bisherigen Ausführungen und der gesamten Herangehensweise lässt sich für Leser, die auch nur so halbwegs im Thema sind, sehr, sehr eindeutig ablesen, dass du von der Materie Car-Hifi überhaupt keine Ahnung hast - was ja überhaupt nicht schlimm ist, warum auch? Was du wohl kannst, ist zumindest nach Anleitung schrauben.

    Doch leider ist es damit bei der Car-Hifi-Elektrik nicht getan.

    Zum einen sind deine verbauten Konponenten sehr unharmonisch zusammen gestellt, zum anderen die Umsetzung (zumindest nach dem, was du schreibst) extrem verwirrend.

    Soweit führt das ja eventuell "nur" zu sehr dürftigen klanglichen Ergebnissen.


    Aaaaber: Wenn das wirklich so ist, dass du die Sony Endstufe (welche übrigens 4*70 Watt hat, extrem wohlwollend betrachtet) tatsächlich über bereits vorhandene Kabel angeschlossen hast, dann klingt die nur nicht noch schlechter als ohnehin schon, sondern fackelt dir spätestens, wenn du den Sub darüber laufen lässt und mal Gas gibst (Lautstärke) deinen schöne Swifti ab.


    Eine Endstufe (auch wenn sie nicht wirklich viel leistet, wie deine) gehört ausschließlich direkt an die Batterie incl. eines guten Sicherungsmanagementes angeschlossen !!!


    Und bitte jetzt nur wirklich als Tipp verstehen: Lasse Dir beim verkabeln von einem Profi helfen; irgendein ACR oder ähnliches wird es sicherlich auch in deiner Nähe geben.....


    ......und: Wenn du schon die hinetern Türlautsprecher nicht abklemmen willst, dann stelle bitte den Fader mindestens auf ganz nach vorn: Hintere Serienlautsprecher sind der klangliche Tod einer noch so guten Car-Hifi-Installation......


    Nicht böse sein......möchte dich nur vor Frust schützen.....


    LG


    Arnd

  • Ich weiß nicht, wieso hier so viele gegen das Reckhorn Alubutyl hetzen. Es ist günstig, super zu verabreiten und meine Tür klingt jetzt so wie eine S-Klasse Tür. Also es erfüllt vollständig seinen Zweck!

    http://www.hifi-forum.de/viewthread-102-1164.html

    Das Reckhorn ist wabbelig und kann somit eine wichtige Funktion von gutem Alubutyl nicht erfüllen: Versteifen. Es beschwert zwar Flächen und senkt somit deren Resonanz (weshalb der Klopftest bei den meisten zu Gefühlsausbrüchen führt), es versteift aber in keinster Weise.

    Lieber etwas mehr Geld in die Hand nehmen und nur einmal arbeiten. Alleine das Alubutyl hat bei mir richtig Zeit in Anspruch genommen. Ich will das nicht nochmal rausrupfen 😁


    Meinst du die Masse von dem HI Low Adapter oder die Masse der endstufe? Wenn das die Masse der Endstufe ist, dann zieh am besten die Sicherung der Endstufe und beheb das schnellstmöglich.


    Was den fehlenden Bass angeht. Hast du nur Alubutyl in der Tür?

  • Ach Leute 😄


    Ihr habt mich komplett missverstanden. Als ob ich so dumm wäre, die Stromzufuhr der Endstufe von meinem Radio zu holen 😂😂


    Habe die Masse meines HL ADAPTERS beim Radio geholt. Strom für meinen VERSTÄRKER hole ich mir von der Batterie mit 20mm2 und Sicherung, Masse ist über ein 20mm2 Kabel vorne links im Fußraum an einer dafür vorgesehene Schraube montiert.


    Vielleicht habe ich eine falsche Endtsufe angegeben, meine liefert bei 4 Ohm max 4x170W. Hab den Sub heute mit Y-Steckern angeschlossen, jetzt ist der Sound bombastisch. Auch eine DJ Kollege von mir ist begeistert.


    Also nicht sofort ausrasten, habe alles sicher und gut verbaut, man man man 😂😂

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Sigru ()