Probleme mit Infotainment

  • Mit den Pfeiltasten kann man nur vor oder zurück zwischen den Liedern.

    Ansonsten nehme ich die Spracherkennung.... geht eigentlich ganz gut....😀

    Fuhrpark: Ford S-Max, Suzuki Swift Sport 2019, Mitsubishi Colt, Yamaha WR 125, Yamaha Vmax 1700.....8)

  • Das habe ich noch gar nicht probiert. Danke.


    Bei normales USB geht es ja ganz gut. Bei Android Auto ist es zum Kotzen. Da sieht man immer nur ein Lied. Wenn mehrere drauf sind ist das bescheiden.


    Oder ich benutze die verkehrte App 🤔

  • Und zum Thema CarPlay? Ich hab schon zwei Mal beim Händler die jeweils neueste Software draufspielen lassen. Es ist das zweite iPhone inzwischen. Immer wieder Probleme. Aber willkürlich. Mal geht es, mal nicht. Der Händler kennt das Problem von anderen Kunden nicht. Ist das Radio vielleicht defekt? Verschiedene Kabel hab ich auch probiert. Jetzt sogar die Beta von iOS 13.1 versucht. Keine Besserung.


    Dominik

  • Ob Android Auto funktioniert oder nicht ist wohl sehr abhängig vom Kabel.

    Ich hab mir extra fürs Auto kürzere Kabel gekauft, und musste feststellen, dass diese zu schlecht sind für eine stabile Verbindung mit Android Auto.

    Anfangs hat es halbwegs funktioniert, nach ein paar Minuten brach die Verbindung ab und es lies sich auch nie wieder eine herstellen. Mit einem anderen, besseren Kabel gehts jetzt wieder.


    So richtig stabil scheint mir das ganze nicht zu sein. Auch Spotify macht manchmal Probleme und hat Startschwierigkeiten obwohl ich ein aktuelles Highend-Smartphone nutze, das dürfte nicht sein.

  • Ich werfe es mal kurz hier mit rein: Gibt es irgendeine Möglichkeit, Videos auch während der Fahrt abspielen zu lassen? Eine Option wie das Deaktivieren der Tastatursperre habe ich leider nicht finden können. :rolleyes:
    Ich selbst will nicht unbedingt währen der Fahrt Videos schauen, aber für Beifahrer wäre es eventuell ganz angenehm. Oder muss man immer mit angelegter Handbremse fahren? :D

  • Die Tastatursperre kann man abschalten.


    Weiß nur gerade nicht mehr wie es geht, es ist aber möglich.


    Nur Videos wird man dadurch dennoch nicht gucken können, da man das Signal der Handbremse benötigt.


    Also eine Modifikation.


    Beim Android Radio reicht zum Glück ein Häkchen setzen oder entfernen ;)

  • Jetzt mit dem anderen Kabel funktioniert Android Auto zwar, aber insbesondere wenn der Ladestand des Smartphones auf 100% zugeht (und das passiert bei längerer Fahrt nunmal), habe ich häufig Verbindungsabbrüche. Unschön.

    ... bei der Verbindung mit einem USB-Kabel kann man doch die USB-Verbindung konfigurieren, da gibt es doch mehrere Auswahlmöglichkeiten wie reines Akkuladen, Akkuladen mit Datenübertragen oder nur Daten übertragen, zumindest kann ich das bei mir so machen.

  • Richtig.

    Ich habe mir jetzt noch kurze Kabel mit USB 3.0 Spezifikation bestellt. Das unterstützt das Autoradio zwar nicht, aber ich verspreche mir dadurch eine stabilere Verbindung.

    Ich habe es gestern noch mal mit einem USB 3.0 Kabel getestet und da lief es ohne Probleme, allerdings ist das Kabel so lang (1,8m), dass ich das Smartphone in den Kofferraum legen könnte. Das blockiert zusammengerollt den ganzen Getränkehalter :D

    Ein kürzeres Kabel sollte ja nicht schlechter laufen.

    Die die ich extra fürs Auto gekauft hatte sind leider unbrauchbar. Und welche Qualität ein Kabel wirklich hat kann man Anhand der Produktbeschreibung und der (wahrscheinlich Großteils gefälschten) Kundenrezensionen nur schlecht ablesen.


    Ich bin gespannt. Dann sollte ich ja bald endlich ne dauerhaft stabile Verbindung haben.

  • Mir kommt es fast so vor als läge es teilweise am Radio, nicht am Handy. Ich kann manchmal das Handy neustarten wie ich will, es geht erst wieder nach komplettem "Neustart" des Autos.


    Noch dazu: Am Sonntag wollte ich Mediamonkey nochmal probieren (ging nach dem letzten AA Update nicht mehr) und prompt kam keine Verbindung mehr zustande, was seltsam war. Wieder deinstalliert, tada, Verbindung geht. Nehme ich halt wieder VLC und Amazon Music.


    Meine Einstellungen am Honor 10 (Android 9): 08/15-Kabel 30cm, Entwickleroptionen: USB Nur laden, USB Debugging freigeben, ADB Debugging freigeben, entsperren OHNE Passwort (Bildschirmsperre), AA Version 4.6.593334-release, Bosch SLDA 1870


    PS: Ich bestelle mir heute mal dieses Kabel hier bei Audi, beide Seiten sind abgewinkelt, bzw. die USB2 Seite sogar flexibel 0-90°.


    https://shops.audi.com/de_DE/w…nnel=I_CHE_A_223_904_ASOS

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Fuzzzydiz3 ()

  • Apple CarPlay funktioniert bei mir ohne Probleme mit einem Lightning Kabel von AmazonBasics. Jedoch gleiches Problem dass das Ganze erst funktioniert wenn ich es nach einiger Zeit ausstecke und einstecke. Ansonsten wenn ich es erst nach einer Zeit einstecke, geht es sofort ohne Probleme

    11.2016 - 08.2019 Suzuki Swift 1.2 Club FZ - Schwarz

    08.2019 - XX.XXXX Suzuki Swift Sport AZ - Champion Yellow