Servolenkung zieht nach links

  • Hallo,


    Bei meinem Agila B 1.2 Bj. 2010 (Motor K12B) (baugleich Suzuki Splash) ist die Lenkung nach links leicht und nach rechts schwergängig.

    Bei entlasteter Vorderachse dreht die Servolenkung das Lenkrad sobald der Motor eingeschaltet wird nach links bis auf Anschlag.


    Laut Opel ist es entweder das EPS-Steuergerät oder die Servolenkung. Genauer kann das nicht identifiziert werden.

    Fehler sind keine gespeichert.


    So kommt der Wagen nicht mehr durch den Tüv.


    Bevor ich jetzt anfange alles kostenintensiv zu tauschen, hat jemand eventuell so ein ähnliches Problem und einen Lösungsvorschlag?


    Danke,

    Jega

  • ... eine einfache Heimwerker - Do it your self - Lösung die auch noch Plug and Play ist, wird es da nicht geben. Nach 10 Jahren Dauerbetrieb können da schon mal mechanische Teile verschlissen sein. Ich tippe in Richtung Hydraulikstromregelung - also dass entweder das Ventil, was die Richtung des Hydraulikstromes lenkt, in eine Richtung nicht mehr richtig abdichtet. Weiterhin kann auch die mechanische Ansteuerung des Ventiles verschlissen bzw. defekt sein. Auch ein Fremdkörper auf dem Ventilsitz kann das Ventil in eine Richtung nicht mehr richtig schließen lassen. In jedem Fall müsste die Hydraulikanlage zerlegt werden. Werkstätten wechseln in diesem Fall dann, der Einfachheit halber, das ganze Lenkgetriebe. Wenn man Glück hat, bekommt man ein gutes gebrauchtes oder regeneriertes Lenkgetriebe Preiswerter als was die Zerlegung und Fehlersuche im defekten Lenkgetriebe kosten würde.

  • Tatsächlich nicht so einfach zu Diagnostizieren. Die Elektrische Servolenkung hat aber 2 Drehmoment Sensoren einen Haupt und Nebensensor die Normal über die Datenliste und evtl mit Schaltplan geprüft werden können. Ich vermute in den Drehmomentsensoren den Fehler. Wenn da was nicht passt wird die Lenkung in die ein oder andere Richtung geschickt. Oder eben sie geht strenger da der E-Motor gegen einen Arbeitet.


    Die Sensoren können nicht einzeln getauscht werden und sind irgendwo in dem Servomotor. Will mich aber nicht zu weit aus dem Fenster lehnen. Könnte natürlich auch ein Defektes Steuergerät sein. Vermute nur eher das es Defekte Sensoren sind.

  • Tatsächlich nicht so einfach zu Diagnostizieren. Die Elektrische Servolenkung hat aber 2 Drehmoment Sensoren einen Haupt und Nebensensor die Normal über die Datenliste und evtl mit Schaltplan geprüft werden können. Ich vermute in den Drehmomentsensoren den Fehler. Wenn da was nicht passt wird die Lenkung in die ein oder andere Richtung geschickt. Oder eben sie geht strenger da der E-Motor gegen einen Arbeitet.


    Die Sensoren können nicht einzeln getauscht werden und sind irgendwo in dem Servomotor. Will mich aber nicht zu weit aus dem Fenster lehnen. Könnte natürlich auch ein Defektes Steuergerät sein. Vermute nur eher das es Defekte Sensoren sind.

    ... ach hat der schon eine elektrische Servolenkung? Dann kann das so sein, wie Du beschrieben hast. Aber würden defekte Sensoren oder Steuergerät nicht im Fehlerspeicher auftauchen?

  • Es handelt sich um eine rein elektrische Servolenkung.

    Ich habe mal die Werte des Drehmomentgebers am Steuergerät gemessen. Bei Hauptsensor nach rechts stimmen die Spannungswerte, nach links sofort 0,05V.

    Nebensensor liefert egal ob rechts oder links etwa -10V (nicht sehr präzise mit einfachem Spannungsprüfer gemessen).


    Ich denke egal wie bevor die ganze Lenkung gewechselt wird tausche ich das Steuergerät.

  • Der Splash hat auf jedenfall eine Elektrische Servolenkung und bin mir auch sicher das die Sensoren in der Servolenkung verbaut sind. Der Swift der 2005 am Markt kam hatte die Servolenkung ebenfalls.


    Wegen nicht vorhandenen Fehler bin ich auch unsicher. Möchte natürlich nicht das der TE umsonst etwas Tauscht. Die Frage ist nur ab wann das System eine Fehlfunktion erkennt. Sind die Sensorwerte für das Steuergerät Plausibel unterstützt er die Lenkung eventuell in die ein oder andere Richtung ohne einen Fehler zu setzen.


    Hab aber noch nie von exakt diesen Fehler gehört weshalb wohl nur die Opel oder andere Werkstätten oder Mitglieder hier mehr dazu sagen können.


    Erfahrungsgemäß gehen Steuergeräte bei Suzuki selten Kaputt.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Der D ()

  • Kleines Update:

    Die Platine des Drehmomentsensors der Servolenlung ist defekt.


    Ich hatte einen neuen Drehmomentsensor hier bestellt. Es ist ein Neuteil aber leider funktioniert jetzt die Servolenkung überhaupt nicht mehr, die EPS Lampe leuchtet jetzt dauerhaft und keine Servowirkung.

    Ich denke dass der neue Sensor nicht vom Steuergerät erkannt wird. Gibt es eine Möglichkeit dem Steuergerät mitzuteilen dass ein neuer Sensor montiert wurde? Eventuell über OBD?


    Danke

  • Ich kenne das nur von alten Corsa B mit EPS, da hatten wir ein "hakeln" der Lenkung in einer Richtung, in einer bestimmten Position. Da gabs gegoogelt dann so ne Selbstbauplatine mit Potis zum selber nachjustieren der Werte, aber da es nicht gleichmässig war sondern eben nur an einer Lenkposition, ging das nicht.


    Bringt dich etwas in dieser Anleitung weiter? https://pdf4pro.com/view/repar…-eps-lenkhilfe-821d5.html

  • Danke für die Tipps. Werde ich mir anschauen ob das beim Agila machbar ist. Der Aufbau der EPS scheint mir anders zu sein als beim Corsa B.


    Noch ein Update:

    Ich habe den Drehmomentsensor gegen einen gebrauchten getauscht und auch versuchsweise das Steuergerät. Die Lenkung zieht zwar jetzt nicht mehr nach links ist aber dennoch nach rechts sehr schwer und nach links leicht. Der Geradeauslauf ist eigentlich wie es sein soll, leider ist der TÜV damit nicht einverstanden.

  • So, heute ein finales Update.


    Die Servo-Lenkung funktioniert wieder. Das eigenständige Ziehen nach links und die nach rechts schwergängige Lenkung ist weg (das Problem hatte ich die letzten 2-3 Jahre). Außerdem hatte ich von Anfang an eine Art Blockieren der Lenkung in Kurvenfahrt, d.h. man musste stets eine gewisse Kraft aufbringen damit man weiterdrehen konnte. Noch in der Garantiezeit wurde man immer vertröstet damit dass dies normal sei! Ich denke die Lenkung hatte ab Kauf eine Macke.


    Zuerst habe ich den Drehmomentsensor am Lenkgetriebe getauscht, der originale war kaputt: ausgelaufene Kondensatoren/Widerstände-> falsche Spannungswerte. Danach kein eigenständiges Ziehen mehr aber immer noch nach rechts schwergängig. Also auch das Lenkgetriebe gegen ein gebrauchtes getauscht. Danach alles ok bis auf ein Knacken in der Lenkung beim Drehen im Stand und beim langsamen Fahren. Da es vorher nicht da war nochmal das Lenkgetriebe gegen ein weiteres gebrauchte getauscht, leider immer noch ein Knacken. Es scheint mir trotzdem aus dem Lenkgetriebe zu kommen. Da muss ich nochmal genauer nachschauen.


    Hier was ich alles getauscht habe:

    • Lenkgetriebe + Drehmomentsensor (gebraucht)
    • so gut wie alle Schrauben (neue von Opel)
    • Stoßdämpfer
    • Federbeinstützlager (Gummi + Lager)
    • Antriebswelle rechts + RWDR am Diff.
    • Querlenker komplett
    • Spurstangenköpfe
    • Bremsbeläge
    • Bremsscheiben

    Nebenbei noch den Hilfsrahmen, den Stabi und die unteren Schutzbleche entrostet und neu lackiert. Danach Hohlraum- und Unterbodenschutz.

    Hier noch eine kleine Anleitung falls jemand auch Probleme mit dem Lenkgetriebe hat oder wegen was anderem den Hilfsrahmen ausbauen muss:

    1. sehr viel Rostlöser
    2. noch mehr Rostlöser
    3. sehr viel Geduld ;)
    4. Batterie abklemmen
    5. zur Sicherheit Bremsschlauch und Kabel vom ABS-Sensor am Federbein abmachen damit nichts abreißen kann
    6. im Innenraum untere Lenkwelle abschrauben (1 Schraube oben und 1 unten), vorher Markierungen anbringen
    7. Fahrzeug aufbocken, am besten mit Wagenheber in der Mitte am Hilfsrahmen hochheben und links und rechts Böcke unter die Wagenheberaufnahmen, ein weiterer Bock unter den Hilfsträger bis er runter muss
    8. Räder ab (falls die Antriebswellen getauscht werden vorher die Achsmutter lösen)
    9. Radhausverkleidungen und Verkleidungen unten links und rechts raus
    10. Stecker von den Nebelscheinwerfern ab
    11. Stoßstange ab (teilweise müssen die Schrauben rausgebohrt werden da sie abbrechen), links und rechts am Übergang zum Kotflügel muss eine Schraube gelöst werden. Danach mit einem Gummihammer von Innen dagegenhauen, dabei brechen gerne Klipse ab, ist aber nicht schlimm.
    12. Untere Schutzbleche Links und rechts ab. Schrauben brechen auch gerne ab, d.h. Ausbohren und nachher Gewinde nachschneiden. Schrauben mit kaputtem Gewinde unbedingt ersetzten auch wenn neue Schrauben sauteuer sind :wacko:
    13. Die beiden Auspuffgummis am Hilfsträger abmachen. Später muss der Auspuff etwas nach unten bewegt werden, damit man den Hilfsrahmen rausbekommen kann.
    14. Stecker vom Drehmomentsensor + Servolenkungsmotor lösen
    15. 3 Schrauben vom hinteren Motorlager lösen, sind die unten am Hilfsrahmen in der Mitte
    16. Koppelstange unten l + r am Stabi lösen
    17. Spurstangenkopf l+r vom Achsschenkel lösen
    18. Schraube l+r unten am Traggelenk raus
    19. Falls der Querlenker getauscht werden muss ihn jetzt ausbauen, sonst kann er auch drinbleiben. Es kann dabei sehr schwierig sein das Traggelenk aus dem Achsschenkel zu bekommen. Holzplatte auf den Querlenker und dann mit Hammer draufhauen und/oder mit einer Tranngabel den Spalt vergrößern.
    20. Den Motor von unten abstützen (Unterstellbock reicht)
    21. Wagenheber unter den Hilfsträger
    22. Links und rechts jeweils 2 dicke Bolzen rausschrauben welche den Hilfsträger an der Karosserie halten. Dazu kann sehr viel Kraft nötig sein, da die Gewinde von den Bolzen stark angerostet sind. Danach unbedingt die Gewinde mit passendem Gewindeschneider nachschneiden.
    23. Am besten zu 2 den Träger absenken, darauf achten dass der Auspuff nicht nach unten gedrückt wird, dazu muss der Träger etwas hin und herbewegt werden. Auch muss der Träger links und rechts gleichmäßig runter.
    24. Jetzt kann man den Stabi und das Lenkgetriebe ausbauen. Am besten jetzt auch die Spurstangenköpfe wechseln (Abstände vorher messen und dann +- wieder so montieren damit die Spur nicht zu viel verstellt ist.
    25. Zusammenbau in umgekehrter Reihenfolge
    26. Darauf achten dass die kleinen Stifte links und rechts vom Träger in die Löcher passen.
    27. Nochmals: neue Schrauben und vorher Gewinde nachschneiden.
    28. Auf korrekte Anzugsmomente achten:
      • 4 Bolzen vom Hilfsträger: 150 Nm
      • 3 Schrauben Motorlagerung hinten + untere Schutzbleche: 55Nm
      • Querlenker: 95 Nm (erst im eingefederten Zustand richtig anziehen)
      • Traggelenk unten: 60 Nm
      • Spurstangenkopf + Sicherungsmutter: je 45Nm
      • 2 Schrauben Lenksäule Innenraum: 25 Nm
    29. Gummis gut einfetten
    30. Zum Schluss Spur kontrollieren/Einstellen lassen

    Alles ist auch im Detail im Werkstatthandbuch zu finden (gibts als iso-Datei im Netz). Ersatzteilnummern hier https://nemigaparts.com/cat_spares/.


    Ich hoffe dass dies helfen kann den Splash/Agila am laufen zu halten.

    Dieser Beitrag wurde bereits 4 Mal editiert, zuletzt von jega ()

  • Haufen Arbeit, aber jedenfalls herzlichen Dank & Anerkennung für detaillierte & mühsame Problemlösung; sowas wird immer seltenener in unserer defragmentierten "Gesellschaft"...

    Splash 1.2 GLX (Direktimport) Bj. '09

    >240.000