Originalradio Schaltplan

Aufgrund von Problemen wurde ein Backup eingespielt, wobei die Datenbank relativ aktuell ist (24.3.) die Dateien aber ca 14 Tage älter. D.h es werden hier und da Dateien fehlen.
  • Servus,hat hier jemand ein Schaltplan verfügbar wie das Originalradio verkabelt ist?

    Mir geht´s um Subwoofer,also der Grauer Stecker(Bild) ich will ein anderes radio einbauen,nun hab alles außer Woofer,oder schikt ihr mir Fotos wie man das machen kann.

    Danke euch...

  • Hi,


    stehe genau vor dem selben vorhaben, den Woofer im Kofferraum wieder zum laufen zu bekommen. Werde das morgen angehen und berichten, was ich gemacht habe, wenn es so funktioniert. Habe hier schon mal einen Plan dafür. Die Nr. 20 ist der Woofer, der ist mit einem Grauen und einen Grün/Gelben Kabel angeschlossen (siehst du, wenn du den Stecker im Kofferraum abziehst). Die beiden Kabel, die zum Woofer gehen, sind aber nicht in dem Stecker, den du da gepostet hast, sondern in dem großen Hauptstecker, der ins Original Radio ging. Den Stecker, den du meinst, ist laut der angehängten PDF (Kabelfarben stimmen überein) für das eingebaute Mikrofon zuständig. Melde mich morgen, wenn ich mein vorhaben umgesetzt habe.


    Grüße

  • Also zum vorgehen: Ich habe mal ein paar Bilder gemacht. Ich habe die zwei besagten Kabel auf den Bildern markiert. In dem entsprechenden Radio Adapter sind die beiden Kabel nicht angeschlossen, wie man auf einem Bild sieht. Ich habe mir einen Mini Verstärker gekauft, der ganz normal über die ISO Anschlüsse des Radio Adapters angeschlossen wird. Dort wird das Audio Signal abgegriffen und in den Verstärker geschickt. Von dort aus über Stromdiebe an die original Verkabelung des Subwoofers (Grau u. Grün/Gelbes Kabel). Ist zwar keine gute bzw. professionelle Lösung, aber es funktioniert quasi Plug and Play ohne neue Kabel zu ziehen.


    Grüße

  • Hi,


    stehe genau vor dem selben vorhaben, den Woofer im Kofferraum wieder zum laufen zu bekommen. Werde das morgen angehen und berichten, was ich gemacht habe, wenn es so funktioniert. Habe hier schon mal einen Plan dafür. Die Nr. 20 ist der Woofer, der ist mit einem Grauen und einen Grün/Gelben Kabel angeschlossen (siehst du, wenn du den Stecker im Kofferraum abziehst). Die beiden Kabel, die zum Woofer gehen, sind aber nicht in dem Stecker, den du da gepostet hast, sondern in dem großen Hauptstecker, der ins Original Radio ging. Den Stecker, den du meinst, ist laut der angehängten PDF (Kabelfarben stimmen überein) für das eingebaute Mikrofon zuständig. Melde mich morgen, wenn ich mein vorhaben umgesetzt habe.


    Grüße

    Du bist einfach KLASSE,hast mir damit sehr,sehr geholfen.Ich werde am Wochenende mein Radio einbauen und gleich hier berichten,ob es funktioniert.

  • Also zum vorgehen: Ich habe mal ein paar Bilder gemacht. Ich habe die zwei besagten Kabel auf den Bildern markiert. In dem entsprechenden Radio Adapter sind die beiden Kabel nicht angeschlossen, wie man auf einem Bild sieht. Ich habe mir einen Mini Verstärker gekauft, der ganz normal über die ISO Anschlüsse des Radio Adapters angeschlossen wird. Dort wird das Audio Signal abgegriffen und in den Verstärker geschickt. Von dort aus über Stromdiebe an die original Verkabelung des Subwoofers (Grau u. Grün/Gelbes Kabel). Ist zwar keine gute bzw. professionelle Lösung, aber es funktioniert quasi Plug and Play ohne neue Kabel zu ziehen.


    Grüße

    Kannst du mir bitte noch eine Auskunft geben bzw,Fotos,was für einen Verstärker du benutzt hast,oder wo du ihn bestellst hast....

    Ebenso ist es auch bei mir mit die Kabeln für Woofer,Grau und Grün/Gelb nur an der Seite des Originals Steckers,wenn ich es anschliesse zum Radio Subwoofer ausgang,passiert nichts.

    Ich habe zum Radio auch Adapterkabel für Original USB bekommen,leider dient der jetzt als Lade USB,nicht wie worhin Daten USB.ist aber kein Problem hab noch ein Doppel USB dazu für Musik abzuhören.

  • Kannst du mir bitte noch eine Auskunft geben bzw,Fotos,was für einen Verstärker du benutzt hast,oder wo du ihn bestellst hast....

    Ebenso ist es auch bei mir mit die Kabeln für Woofer,Grau und Grün/Gelb nur an der Seite des Originals Steckers,wenn ich es anschliesse zum Radio Subwoofer ausgang,passiert nichts.

    Ich habe zum Radio auch Adapterkabel für Original USB bekommen,leider dient der jetzt als Lade USB,nicht wie worhin Daten USB.ist aber kein Problem hab noch ein Doppel USB dazu für Musik abzuhören.

    Zu deiner Anschlussweise kann ich nichts genau sagen, ich habe den Subwoofer wie Original über das Lautsprecher Kabel angeschlossen, nicht über cinch!

    Also als USB Adapter habe ich diesen hier benutzt: https://www.ebay.de/itm/USB-Re…-USB-Stecker/114068914739

    Der funktioniert auch am Radio problemlos, habe damit schon meine Navi Karten geupdated.

    Als Verstärker habe ich diesen hier genommen: https://www.ebay.de/itm/ESX-QS…e134dd:g:u50AAOSwAQJgJntn

    Das Problem bei dem Kabelsatz so wie er geliefert wird ist, dass so die bereits vorhandenen vorderen Lautsprecher Verstärkt werden würden. Das wollte ich aber nicht, sondern der Verstärker soll nur den Subwoofer befeuern. Dementsprechend habe ich den Kabelsatz aufgeschnitten und quasi von dem Lautsprecher Anschluss, die 4 Kabel (weiß,weiß/schwarz,grau,grau/schwarz) so gebaut, dass sie von Buchse zu Stecker durch gehen und zusätzlich zum Verstärker als Input gehen. Dadurch habe ich mir quasi einen T-Anschluss gebaut. Dazu habe ich einfach das Kabel, was auf den Bildern vom Output kommt durchgeschnitten und das ganze zusammen gelötet. Ich zeiche dir das gern auf wenn es nicht so verständlich rüber kommt :D


    Von dem Abgeschnittenen Kabel, hast du dann den Stecker und 4 offene Kabelenden. Davon habe ich dann wie du oben auf den Bildern siehst, zwei Kabelenden mit Stromdieben an die Originale Verkabelung angeschlossen. Im Anhang siehst du, welche Kabel ich wie angeschlossen habe.

  • Okay,Verstärker hab ich auch bestellt und wenn du ein Schaltplan hast ,oder aufzeichen kannst wie,wo du angeschlossen hast wäre mir sehr,sehr Hilfreich,weil ich bei elektronik,elektrik Sachen schwach bin.... Also 12 v plus und minus für Verstärker kann man glaube ich am Konektor abgreiffen,meine ich ACC plus,oder braucht der Verstärker auch Dauer plus.

    Das obige Plan kann schon verstehen,nun was mich bischen verwirrt,dass am Imput ein Kabel auf L+ und R+ anliegt....

  • Heute kann ich etwas berichten,also Subwoofer funktioniert wieder,Verstärker hab ich so verbaut,wie man aufm Foto sieht.Platz hab ich neben dem Handschuhfach gefunden,dafür hab eine Allu konsole gebaut,als Halter für den Verstärker.Hat zwar lange gedauert,aber das Ergebnis lässt sich ja sehen.

    Das 9" Radio hab ich bei Aliexpress gekauft,erführt sein Dienst aber Perfekt (mir Egal ob China oder irgendwas....),es ist eine Marke Teyes CC3,ich hab mir alle mögliche App installiert,Goole aps,Sygic,Yandex navigator,Spotify usw,alles sehr schnell,war ich auch überrascht.

    Meine Emfehlung hat es,ob es jetzt 1 oder 2 Jahre einwandfrei funktionier ist ??????? Egal schmeise ich weg.......

  • Heute kann ich etwas berichten,also Subwoofer funktioniert wieder,Verstärker hab ich so verbaut,wie man aufm Foto sieht.Platz hab ich neben dem Handschuhfach gefunden,dafür hab eine Allu konsole gebaut,als Halter für den Verstärker.Hat zwar lange gedauert,aber das Ergebnis lässt sich ja sehen.

    Das 9" Radio hab ich bei Aliexpress gekauft,erführt sein Dienst aber Perfekt (mir Egal ob China oder irgendwas....),es ist eine Marke Teyes CC3,ich hab mir alle mögliche App installiert,Goole aps,Sygic,Yandex navigator,Spotify usw,alles sehr schnell,war ich auch überrascht.

    Meine Emfehlung hat es,ob es jetzt 1 oder 2 Jahre einwandfrei funktionier ist ??????? Egal schmeise ich weg.......

    Hallo Lubik

    Bist du immer noch zufrieden mit deinem Teyes CC3 Radio? Und funktionieren alle Tasten der Lenkradsteuerung mit dem mitgelieferten Adapter?

    Überlege mir nämlich auch so ein Teil in meinen Kizashi zu bauen, sieht super aus.