Steuergerät kaputt?

Aufgrund von Problemen wurde ein Backup eingespielt, wobei die Datenbank relativ aktuell ist (24.3.) die Dateien aber ca 14 Tage älter. D.h es werden hier und da Dateien fehlen.
  • Moin zusammen,


    Ich bin neu im Forum und hab mir bereits ein Thema durchgelesen das sehr ähnlich wie diese ist. Nur bei mir gibt's etwas was ich sehr komisch finde.


    Ich habe die Vermutung das bei mir die Batterie oder das Steuergerät kaputt ist oder ne Macke hat.


    Heute nach der Arbeit ist lief Swift nach den Starten bloß auf 2 Zylinder. Und brachte zudem auch länger zum Starten als hätte er ne Gedenkpause. Schalte ich ihn nach ner Minute aus und wieder an dann läuft er wieder ganz normal. Aber er startet immer ganz schlecht. Angefangen hat das am Samstag Abend. Genau die gleiche Situation 3x genau wie beschrieben. Einmal musste ich mit Startgenerator ran.


    Zu meinem Fahrzeug:


    -Suzuki Swift (AZ) 1.0 von 2018

    -3 Zylinder Turbo (111PS)

    -"Kein" Keyless go


    LG Julian

    Vielen im Voraus!

  • Wasser verliert er nicht. Marderbisse kann ich nicht erkennen. Landesplanung und Batterie kann ich aktuell nicht prüfen. Hab kein Ladegerät oder ähnliches zum Laden oder messen daheim.

  • Also war jetzt in der Werkstatt bzw. Musste abgeschleppt werden weil er gar nicht mehr wollte... Später gegen Feierabend sagten se ich könnte ihn abholen er sei fertig. Der Grund sei scheinbar bloß ne leere Batterie gewesen... aber ich halte mein Wagen jetzt unter Beobachtung. Jetzt springt er an sich echt unvergleichlich gut und schnell an. Aber sehen ob noch was kommt. Hat jemand eine andere Vermutung was hätte sein können?

  • Die Ladespannung von der Lichtmaschiene werden sie durchgelesen haben hoffe ich ansonsten ist die neue Batterie bald wieder leer.

    Wenn die Batterie schwach wird passieren die komischsten Sachen beim Mini hat sich alles nach und nach abgeschaltet sogar die Lüftung ging nur noch auf Stufe 1 Radio geht aus usw Bmw nennt das intelligentes Batteriemanagement da mit der Motor noch genug Saft zum starten hat.

    Kann auch sein das irgend was Strom zieht wenn der Motor aus ist bei mir hängt ein Mardersicher dran aber der zieht ganz wenig Strom.

    Ich drück dir die Daumen das es nur die Batterie war.

    Wie viel hast du eigentlich für die Batterie bezahlt ?


    Viele Grüße


    Sebastian

  • ich kann echt nur jedem Autofahrer das CTek MXS5.0 Lade/Rekonditionierungs Gerät wärmstens empfehlen ( gibt es gerade für schmale 57EUR bei Amazon ) ->

    https://www.amazon.de/CTEK-MXS…vTm90TG9nQ2xpY2s9dHJ1ZQ==

    Ich habe damit schon an etlichen Autos super gute Erfahrungen gemacht. Gerade mit dem Rekonditionierungsprogramm das man schalten kann, bringt man sogar tiefentladene Bleiakkus einigermassen wieder auf trab. Wobei wenn eine Bleibatterie mal tiefentladen wurde, oder auch sonst schon zu alt bzw. arg geschwächt wurde (zu dicke Sulfatschicht auf den Platten), ist dann irgendwann mal fertig, auch mit dem besten Rekonditionierugsprogramm. Das so etwas aber gar nicht erst passiert, kann man eben sehr gut vorbeugen, indem man eine neue Batterie regelmässig ausserhalb des Fahrzykluses (zB. Nachts) mal komplett auflädt und auch ab und zu das Rekonditionierungsprogramm laufen lässt, so eine Batterie hat eine viel längere Lebensdauer. Das wissen auch die Hersteller, darum bauen sie sowas auch nicht gleich mit in die Ladeschaltungen der Autos ein. Der Aftersales Batteriemarkt will ja schliesslich auch noch Geld verdienen, obwohl das ökonomisch und ökologisch ein totale Katastrophe ist.

    Suzuki Swift Sport AZ SwissEdition silber met. 06.2018

    Audi RS3 Sportback 8VFL daytonagrau met. 11.2017 (ohne OPF)

    Porsche 718 Spyder miamiblau 07.2020

  • ich kann echt nur jedem Autofahrer das CTek MXS5.0 Lade/Rekonditionierungs Gerät wärmstens empfehlen ( gibt es gerade für schmale 57EUR bei Amazon ) ->

    https://www.amazon.de/CTEK-MXS…vTm90TG9nQ2xpY2s9dHJ1ZQ==

    Ich habe damit schon an etlichen Autos super gute Erfahrungen gemacht. Gerade mit dem Rekonditionierungsprogramm das man schalten kann, bringt man sogar tiefentladene Bleiakkus einigermassen wieder auf trab. Wobei wenn eine Bleibatterie mal tiefentladen wurde, oder auch sonst schon zu alt bzw. arg geschwächt wurde (zu dicke Sulfatschicht auf den Platten), ist dann irgendwann mal fertig, auch mit dem besten Rekonditionierugsprogramm. Das so etwas aber gar nicht erst passiert, kann man eben sehr gut vorbeugen, indem man eine neue Batterie regelmässig ausserhalb des Fahrzykluses (zB. Nachts) mal komplett auflädt und auch ab und zu das Rekonditionierungsprogramm laufen lässt, so eine Batterie hat eine viel längere Lebensdauer. Das wissen auch die Hersteller, darum bauen sie sowas auch nicht gleich mit in die Ladeschaltungen der Autos ein. Der Aftersales Batteriemarkt will ja schliesslich auch noch Geld verdienen, obwohl das ökonomisch und ökologisch ein totale Katastrophe ist.

    Das stimmt hatte das Rekonditionierungsprogramm beim CTek immer mal beim Mini dran die Batterie hielt 8 Jahre.

  • Kann man nicht die Ladespannung über das versteckte Menu des Navis sehen? Bin mir nicht 100% sicher, aber nach Starten des Autos den Einstellungsknopf ganz lange drücken, dann sollte ein schwarz-weißes Bild erscheinen mit vielen interessanten Werten.

  • Hab jetzt nicht nachgehakt was die jetzt gemessen haben oder nicht. Aber bisher ist alles wieder beim alten. Bisher kein Problem weiter bemerkt. Hab Auto-Licht, Gebläse Stufe 1 und Infotainment normal an und kann den Wagen ohne Probleme starten. Wird auch von Tag zu Tag nicht schlechter.

  • Hab jetzt nicht nachgehakt was die jetzt gemessen haben oder nicht. Aber bisher ist alles wieder beim alten. Bisher kein Problem weiter bemerkt. Hab Auto-Licht, Gebläse Stufe 1 und Infotainment normal an und kann den Wagen ohne Probleme starten. Wird auch von Tag zu Tag nicht schlechter.

    So kleines Update


    Wollte jetzt gerade unterwegs Geschenk kaufen. Stecke den Schlüssel rein, Dreh um und zack wieder das Problem das er auf 2 Zylindern läuft😥 probiert ihn durch ein und ausschalten wieder zu holen... klappte auch nicht. Normalerweise bzw letztens ging das. Aber dies mal scheiterte ich 3 mal. Hab jetzt Suzuki Pannenhilfe angerufen... bin gespannt ob er mir gleich vor Ort sagen kann...