Beiträge von 107hans

    Hallo Harald, ich habe die Batterie eine Stunde abgeklemmt und seitdem funktioniert das Mikrofon bei der Bluetooth-Telefonie auch.

    Das Reparaturhandbuch funktioniert auch, aber mühsam, weil ich bei jedem Aufruf das ganze Verfahren durchmachen muß. In F12 Debugger erhalte ich immer die Meldung " HtmlNavi" ist undefiniert. Ist Abhilfe möglich?

    Gruß und Danke 107hans

    Hallo Harald, was täte ich ohne deine Hilfe? An der LFB kann ich erst im Laufe der Woche weitermachen. Vermutlich liegt der Fehler darin, daß ich Kanal 1 und 2 an G 248-19 und G 248-20 angeschlossen habe. Die Programmierung ist in meiner engl. Kurzanleitung beschrieben und vom Ablauf her klar.

    Ich habe das Service Manual runtergeladen und bin wie in der Help vorgegangen.Bei F12 tut sich ein Entwicklertool mit Debugger auf und ich kann die notwendigen beschriebenen Änderungen nicht vornehmen. Ich arbeite mit IE11.Was mache ich da falsch?

    Gruß und DANKE:thumbup::thumbup::thumbup: 107hans

    Hallo Harald, deine Infos sind qualitativ das Beste was ich in den Foren finde. Von der Suzuki-Theke habe ich die gleichen Audio-Unterlagen erhalten und heute die Verbindungen hergestellt. Leider kein Erfolg bei der LFB. Dein Control.pdf habe ich erst abends gelesen. Ich werde alles Widerstände durchmessen. Da aber die LFB mit dem PACR08-Radio funktioniert hat, tippe ich eher auf ein Problem im ESSGOO-Gerät. Ichhabe heute noch das BRAKE-Kabel auf Masse gelegt, aber es hat sich nichts geändert. Meine Probleme weiterhin: Keine LFB, keine Zeiteinstellung möglich, keine Mikrofonfunktion bei Anruf mit gepairten Handy. Kannst du mir behilflich sein bei der Beschaffung des Service-Manuals, da ich fast alles selbermache.

    Gruß und Danke.

    107hans

    Hallo Harald, danke für deine Mühe. Ich habe vor einer Woche das Gerät mit der Beschreibung bei Aliexpress gekauft:

    Essgoo 6,2 "2 Din Auto Radio Bluetooth Dvd Player Gps Navigation Fm Rds Rückansicht Kamera Optional Auto Stereo autoradio Navigatoren. 2 Drehregler unten Kein Aufdruck auf der unteren Frontquerleiste. Der Splash steht ein Stück weg in der Garage. Mehr kann ich momentan nicht sagen. Micro ist eingebaut. Android recording versuche ich morgen. Unser Suzukihändler hat mir heute das originale Radioanschlußschema ausgedruckt. Jetzt ist auch der Lenkradfernb.anschluß klar. Ich werde die Pin-Belegung des 20 poligen Radioanschlußsteckers einstellen, wenn alles funktioniert.

    Gruß

    Hans

    Hallo,

    ich habe in meinem Splash das Originalradio PACR08 ausgebaut und will es durch ein Mulltimediagerät von ESSGOO (Chinaware, 2 DIN, 85 EUR) ersetzen. Im Probebetrieb funktioniert bereits fast alles.

    Im Bluetoothbereich kann ich mit meinem Samsung Galaxy 7 koppeln und Verbindung ins Netz aufbauen. Ich höre die Angerufenen, sie aber mich nicht. Warum?

    Der Anschluß der Lenkradfernbedienung LFB ist mir noch nicht klar. Am Multimediagerät habe ich dafür 2 Kabel (Kanal1 und 2). Am 20-poligen Stecker im Radioschacht weiß ich nicht, wo ich anschließen soll. Ich vermute die Drähte weiß und braun, will aber nichts kaputt machen. Kennt jemand die Steckerbelegung im Radioschacht?

    Dankbar für jede Hilfe

    Hans