Beiträge von Swiftispandau

    Hallo,

    Scheinbar hat da jeder so seinen Trick. Ich warte immer bis Bluetooth verbunden ist und stecke das Handy dann erst an. Funktioniert meistens so am besten. Wenn es selten nicht klappt, hilft nur Motor aus, warten und Neustart des Infotainment. Warten heißt dann bis die Stromzufuhr unterbrochen war. Hat man dazu keine Zeit und verzichtet bei dieser Fahrt und versucht es beim nächsten mal, funktioniert es in der Regel auch wieder.

    Am meisten Probleme hab ich, wenn ich bei angeschlossenen Handy den Motor ausschalte und dann Neustart - nach dem Tanken zum Beispiel.

    Die Kabel sind kurze -20 und 30 cm stoffummantelt aus der Bucht. Gibt es da im 5-er-pack für kleines Geld

    Die 30 cm sind besser wenn es doch Fummelei gibt siehe oben bei 20 cm kommt man nicht vernünftig an das Handy hochkant


    Galaxis a6+ Android 9 Infotainment aktualisiert auf neueste version

    Hallo,

    Auuch ich hab lange überlegt. Jetzt ist es die Armster2 geworden. Preis und der unkomplizierte Eigeneinbau haben die Entscheidung gebracht. Also kurzerhand in der Bucht bestellt und tatsächlich am nächsten Tag per DHL erhalten. Also raus zum Auto mit einen 3mm Bohrer einem Schraubendreher und zur Sicherheit noch zusätzlich Spiegelklebeband bewaffnet.

    10 Minuten später war alles erledigt. Das Spiegelklebeband hab ich rundherum zusätzlich dazwischen geklebt.

    Die Passform war aber auch ohne vorher schon ok. Das Ganze hält jetzt echt super. Wenn Bewegung drin, dann eher von der Mittelkonsole an sich. Da ich nicht vor habe, mich auf die Armlehne direkt drauf zu setzen wird das halten. Sieht wertig aus, erfüllt seinen Zweck und ich hab mindestens 160 Euro gespart ( Original und Einbau).


    Schönes Wochende und Grüsse aus Berlin

    Hallo

    Ich bin neu hier. Neues Auto und erst einmal ein passendes Forum gesucht und fündig geworden. Habe schon viele Informationen gefunden zu meinen Fragen. Echt gut hier und vor allem ein netter Umgang ohne viel Geschwafel.

    Mein neuer ist ein Swift Boosterjet comfort+ und ist als Stadtauto bisher echt super....bis auf die kleinen Merkwürdigkeiten, Die hier ja schon ausgiebig diskutiert sind ( kein Regensensor, Spiegelautomatik, Infotainment etc.) Aber bisher alles verschmerzbar oder korrigierbar.


    Nun hat der Wagen 5100 KM runter und flup erscheint die Anzeige zum Ölwechsel. 10.000 oder 15.000 würde ich verstehen aber bei 5000 KM? Dank dieses Forums werde ich da mal genauer nachhaken und nicht blind der Softwareaufforderung folgen, oder?


    Gruß Andreas