Beiträge von swiftone

    Hallo


    Wie das Thema schon sagt habe ich bei meinem Jimny Bj.18 ( Benzin mit 86 PS), ein Problem mit der Klima.


    Angefangen hat es letzte Woche auf dem Heimweg von der Arbeit, man hörte ein Knacken von Vorne rechts aus dem Motorraum, dem Knacken folgte ein kurzer Leistungsverlust (So als würde die Klima sich dazuschalten was sie aber nicht tat). Kurz darauf folgt ein Zischen wie bei einem Blow Off Ventil und dann geht die Klima wieder kurzfirsitig an. und dann geht das ganze wieder von Vorne los.


    Nach einen Blick in dem Motorraum viel mir auf das die Riemenscheibe vom Klimakompressor manchmal stecken bleibt, also auf zur Werkstatt, dort wurde Gas nachgefüllt (50g), und der Riemen sauber gemacht, das soll angeblich das Problem gewesen sein.


    Zurzeit funktioniert die Klima wieder problemlos. Kann mir aber nicht vorstellen das es das ist. Da erst im November 100g aufgefüllt worden sind, und diese Problematik damals nicht auftrat.


    Der klimakompressor hat eine Füllmenge von 430g.



    Hat jemand Eventuell auch probleme mit der Klima, im Jimny oder mit einem anderen Suzuki die Klima sollte ja ähnlich oder gleich sein.



    Danke für eure Hilfe

    @ Deejay Q


    Mein MA ist noch nicht zum GTi umgebaut, wird aber demnächst gemacht. Wenn es soweit ist wird aber die komplette elektrik gegen die vom GTi ersetzt.

    Alles andere wäre meiner Meinung einfach nur umständlich.


    Die elektrik zwischen EA und MA ist komplett anders.

    Das ist sicher kein Problem das Camp ist ja von einer Großveranstaltung sehr weit entfernt


    Die letzten Jahre waren ja kaum noch Leute am Treffen, wenn hinkam waren wir knapp 50 Leute und das ist schon sehr großzügig geschätzt

    Es gab da ein Problem mit dem Vermieter des platz es wurde alles nur mündlich ausgemacht aber nichts schriftlich


    Und die Veranstalter des Opel treffen das auch jährlich auf dem Platz stattfindet haben mit dem Besitzer alles schriftlich abgemacht


    So mit ist das Suzukitreffen auf diesem für uns nicht möglich

    Also einen anderen Motor einbauen ist nie plug and play das ist schon mehr Arbeit


    Wenn du einen stärkeren Motor einbaust brauchst du auch das dazu passende getriebe, den dazu passenden Kabelbaum.


    Vorallem wenn du einen Motor mit mehr Leistung einbauen willst dann muss du auch die bremsen dementsprechend mit tauschen.

    Die Scheinwerfer sind zusätzlich noch verklebt


    Mit nem heißluftföhn und etwas Geduld bekommt man die Gläser aber leicht ab


    Vergiss aber nicht bevor du die Scheinwerfer wieder zusammen baust die klebe Reste sorgfältig zu entfernen

    Um das Armaturenbrett ist links und rechts in der A Säule mit zwei Schrauben verschraubt

    Dann noch jeweils im fuss Raum links und rechts hierzu muss erst die seinen links und rechts unterhält des Armaturenbrett ausgebaut werden. Sin jeweils 1 schraube pro Seite dann noch eine schraube und der abdeckung des Armaturenbretts direkt in der Mitte zwischen den Lüftungsgitter bei der Windschutzscheibe


    Das müsste alles sein, kann das aber no ht genau sagen das sie meine Beschreibung auf den ausbau des Armaturenbrett des Typ 1 bezieht also den Swift mit dem eckigen Armaturenbrett

    Auch wenn der Thread schon älter ist


    Ich muss an meinen Swift den Heckspoiler abbauen wegen einer Beschädigung, nur leider hab ich den über die komplette fläche verklebt. Hab mich schon mit dem Schneidedraht versucht, ist an sich kein Problem nur leider sind die beiden schrauben vom spoiler das Problem. Nun weiß ich nicht wie ich mit dem Draht, hinter die Schrauben komme, um weiter zu machen hab es mal mit einer Nadel versucht den Draht durch den Kleber zubekommen nur leider ist die zu kurz, hab auch nichts anderes was länger wäre darf ja auch nicht zu dick sein will den Spoiler nicht noch mehr beschädigen


    hat vielleicht jemand ne idee was ich verwenden könnte oder gibt es eventuell spezialwerkzeug für die Demontage.