Klimaanlage im MAA 44 s Bj 2002 1Liter Motor

  • Hallo, wenns warm wird funktioniert natürlich die Klimaanlage nicht. Kühlmittel HCL 134a!
    Ich brauch mal ne kurze Erläuterung zur Funktion. Auffällig ist, außer das sie nicht mehr kühlt, :D der leichte Leistungsabfall beim zuschalten am AC Schalter ist nicht mehr vorhanden.
    Ich denke, der Kompressor wird nicht mehr zugeschaltet. Beim ansehen des Gerätes fällt auf, das ein Draht aus dem Kabelbaum über einen Anschlußstopfen (könnte ein Druckschalter sein) im Kompressorgehäuse verschwindet. Aus dem Stopfen kommt ein zweiter Draht heraus und ist über ein kleines schwarzes Kästchen mit einer Platte verbunden, die hinter dem Keilriemenrad sitzt.
    Ich vermute das dort eine Magnetkupplung angebracht ist.
    Da die Funktion der Klimaanlage einen bestimmten Druck im System voraussetzt, nehme ich mal an der Druckschalter (Anschlußstopfen) schaltet bei anliegendem Druck Spannung auf die Magnetkupplung durch. Vor dem Motorkühler sizt ein dosenförmiger Metallbehälter und an einem Röhrchen darüber ein Ventil mit einer Kappe die mit H gekennzeichnet ist. Wenn ich den Stift im Ventil kurz drücke zischt es, Druck ist da, kann aber zu gering sein.
    Der Draht zum Kompressorgehäuse ist hinter der Lampe mit einen Steckverbinder gekuppelt, ich kann aber dort keine anliegende Spannung messen.
    Liegt auf dem Draht Masse oder Plus?
    Gibt es außer der Sicherung im Motorraum hinter der Batterie noch andere Sicherungen für die Klimaanlage?
    Liege ich mit meinen Vermutungen völlig daneben?
    Zum Schluß, bitte keinen Ratschlag in der Art, "geh doch besser in einen Werkstatt". Ich weiß, das ich selbst im günstigsten Falle, zum befüllen sowieso zum Fachmann muß.
    So, jetzt ist euer Fachwissen gefragt. Danke im voraus.
    kater1

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von kater1 ()

  • 1. heißt das kältemittel r134a


    2. is die bestimmt leer und das ist das erste was man schaut und dazu braucht man nen wartungsgerät manuell oder voll elektronisch, egal, wenn mans bedien kann, es würde auch rein theoretisch ne unterdruckpumpe reichen und nen fass mit neuen kältemittel, aber das ist verboten


    3. vielleicht ist ja auch der druckschalter kaputt, dieser schaltet bei zu hohen und bei zu niedrigen druck aus, mit schaltplan könnt ma das sogar mess!! dann wüsste man sogar sehen ob der druck zu niedrig ist, wenn nicht der schalter an sich kaputt ist was man aber wiederum gleich wüsste wenn man nen wartungsgerät anschließt...ähm und um den zu wechseln wechseln braucht ja auch wieder nen wartungsgerät, weil se dann leer wird...


    4. an der magnetkupplung liegt + an was auch sonst wenn geht ja nur ein kabel hin!


    5. blabla blaa


    6. zensiert

    Postfach voll!!! Bitte Email incl. EIGENER Email-Adresse übers Forum schicken!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von daJimbo ()