Anlasser beim Swift MZ dreht sporadisch nicht

Aufgrund von Problemen wurde ein Backup eingespielt, wobei die Datenbank relativ aktuell ist (24.3.) die Dateien aber ca 14 Tage älter. D.h es werden hier und da Dateien fehlen.
  • Hallo Suzuki Gemeinde,

    ich bin neu hier und schreibe wegen dem Swift MZ (1,3l/92PS) von der Tochter. Dieses Auto raubt mir so langsam wirklich den letzten Nerv. Im Detail hat er manchmal die Angewohnheit, dass sich der Anlasser nicht dreht wenn man das Auto starten will. Es kann sein, dass er dann nach einer Weile von alleine wieder anspringt oder er wurde angeschoben. Das Böse an dem Fehler ist, dass er zum Teil über Monate gar nicht auftritt und wenn das Auto in der Werkstatt ist erstrecht nicht ;(.

    Das Diagnosegerät zeigt dann immer Kurbelwellensensorfehler und die gelbe Motorenwarnleuchte ist an, geht dann aber nach einer Weile auch wieder von alleine aus. Der Kurbelwellensensor wurde jetzt schon dreimal getauscht und zuletzt auch der komplette Anlasser. Auto lief dann wieder prima und der neue Anlasser hörte sich auch viel besser an als der Alte. Aber jetzt nach 3 Monaten wieder selber Fehler mehrfach hintereinander, läuft jetzt aber schon wieder zwei Wochen problemlos. Selbstverständlich tritt das Problem auch immer nur auf wenn das Hünchen Hektik hat, sich am Ende der Welt befindet und Papa auch keine Zeit hat. Murphys Gesetz eben.

    Hat von euch jemand ähnliche Erfahrungen oder eine Idee woran es liegen könnte. Aber bitte nur ernstgemeinte Sachen, Tipps wie "brenn die Schleuder an" habe ich schon genug bekommen :cursing:.

    Schonmal vielen Dank:)

  • Wenn der Anlasser gar nicht dreht, liegt es schonmal nicht am Kw-Senaor, da dieser ja erst ein Signal abgibt, wenn der Motor dreht. Was macht das Fahrzeug genau, wenn der Anlasser nicht dreht? Gehen die Kontrolllampen aus oder blinken?

    Musst du beim starten eigentlich die Kupplung treten? Ich weiß es bei dem Fahrzeug nicht. Ansonsten mal die Hauptmassekabel prüfen. Wenn er nicht startet, mal am Zündschlüssel wackeln, evtl. Zündschloss?

  • Ne, Kupplung brauchst am Swift nicht zum starten. Die Relevanz kenne ich bisher nur von Hyundai/Kia.

    Hätte jetzt erstmal auf Anlasserrelais oder Zündschloss getippt. Das Massekabel kann natürlich mit der Zeit auch mal weggefault sein.


    Natürlich könnte man den Wagen auch einfach anzünden... ^^

    mfg Robert
    Wenn die Kerzen brennen, dann müssen die Pferde rennen...

  • Hallo,


    erstmal vielen Dank für die Antworten.


    Nein die Kupplung muss beim Swift nicht getreten werden, eher das ganze Auto ;).


    Die Lichter im Instrumentenbrett gehen ganz normal an, nur wenn dann gestartet werden soll hört man ein leises Surren irgendwo. Anlasserrelais kann ausgeschlossen werden, das wurde ja zusammen mit dem Anlasser getauscht.


    Hauptmassekabel hat ich auch schonmal in einem Forum gefunden. Habe ich bereits erneuert.

  • Problem gelöst. Das Auto ging heute auf den Lastwagen in Richtung "ganz weit weg".

    Soll sich doch jemand anderes damit rumärgern. Ich habe vorsichtshalber aber ein Feuerzeug drin gelassen;-).