Suzuki SX4 1.9 ddis - Abgaskontrollleuchte und Notlauf bei Minusgraden

  • Hallo zusammen,


    Mein guter alter SX4 1.9 ddis (Baujahr 2006) scheint seit neuem keinen Frost mehr zu mögen.


    Bei Temperaturen unter -4° leuchtet kurz nach dem Start die Abgaskontrollleuchte auf, wenige Minuten später geht der Motor in den Notlauf. Wenn ich den Wagen danach neu starte, bleibt die Warnleuchte zwar an, der Wagen fährt sich aber wieder völlig normal. Startet man den Wagen danach bei wärmeren Temperaturen mehrere male, ist auch die Warnleuchte wieder aus.


    War wegen dem Fehler schon bei zwei verschiedenen Werkstätten, die erste konnte gar keinen Fehler finden (dummerweise war da auch die Warnleuchte schon wieder aus), die zweite Werkstätte hat aus dem Fehlerspeicher ein Problem mit der Drosselklappe ausgelesen. Neukosten rund 600 Euro.


    Bevor ich den Tausch durchführen lasse, würde ich gerne mal bei euch nachfragen, ob sonst schon jemand dieses Problem hatte.


    Für mich (als Leihe) scheint das Fehlerbild eher auf einen Wackelkontakt oder ein sonstiges Elektronik-Problem (eventuell Kabelbaum?) hinzudeuten, nicht so sehr auf einen mechanischen Schaden. Wenn die Drosselklappe wirklich festgefressen wäre, könnte das durch einen Neustart des Wagens doch kaum behoben werden, oder?


    Ich will in erster Linie verhindern, dass das Problem nach dem doch recht kostenintensiven Tausch weiter bestehet und wäre daher für jede Erfahrung, Meinung oder fachkundige Vermutung dankbar.

  • Das hatte ich auch schon mal bei meinen Baujahr 2009 .

    Wenn die Batterie schwach ist ,wenn etwas gefahren bist geht sie wieder aus Richtig .????


    Wie alt ist die Batterie ??? da ja Winter ist kann es sein das die in die Knie geht ,wieviel km fährst du am Tag .


    Als ich den damals gekauft habe (gebraucht) waren viele Leuchten an,hab dem Verkäufer gesagt was das soll ,wenn man ein Auto kaufen will.

    Neue Batterie und nach einiger Zeit war der Christbaum aus

  • Ich glaube nicht, dass es bei mir an der Batterie liegt, die ist erst 2 Jahre alt. Der Wagen springt auch sofort und ohne zu stottern an, egal wie kalt es ist.


    Die Warnleuchte geht während dem Fahren bei mir nicht wieder weg , sondern nur wenn ich den Wagen im warmen Zustand mehrmals hintereinander ab- und wieder anstelle.


    Aber ich werde mal versuchen, den Motor gleich nach dem Starten auf Drehzahl zu bringen, damit die Lichtmaschine Saft nachliefert, vielleicht hilft das ja was ...


    Danke auf jeden Fall schon mal!

  • Sporadisch Fehler werden automatisch gelöscht, wenn diese nicht wiederkehren. Darum geht deine Lampe auch nach mehrmaligem starten wieder aus.


    Wenn es draußen recht kalt ist kann es schon sein, dass der Akku bzw das Steuergerät vom Bordnetz kurz aussetzt und darum der Fehler gemeldet wird. Und auch ein neuerer Akku kann schon nach kurzer Zeit die Grätsche machen. Um das ausschließen zu können müsste man einen Batterietest machen lassen oder einfach mal das Multimeter beim Starten an die Pole vom Akku halten und schauen, wie weit die Spannung einbricht beim Starten.


    Bei meinem Swift damals hat das Esp/Abs einen Fehler geschmissen, weil die Spannung beim Starten so zusammengebrochen ist, dass es für das Steuergerät den Moment nicht gereicht hat. Ging dann beim Fahren wieder aus die Lampe, nachdem der Selbsttest abgeschlossen wurde.

    mfg Robert
    Wenn die Kerzen brennen, dann müssen die Pferde rennen...

  • Ich würde einfach mal eine volle Batterie einbauen oder über Nacht ein Ladegerät anklemmen. Sollte das Problem am nächsten Morgen noch bestehen, ist es schon möglich, dass die DK defekt ist. Oft werden diese undicht und es setzt sich Ölkohle in den beweglichen Teil ab. Wenn das dann alles kalt ist, lässt es sich schwer bewegen und hängt evtl. fest.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

  • Ich hab heute bei -8C° versucht, mithilfe eines Starthilfe-Ladegerätes zu starten, um zu schauen, ob ein Spannungseinbruch während des Startvorganges für die Fehlermeldung verantwortlich ist. Hat leider nichts gebracht, die Warnleuchte hat wieder aufgeleuchtet und der Wagen ist nach ca. 1 Minute Fahrzeit wieder in den Notlauf gegangen. Danach wieder abgestellt und (ohne Starthilfe) neu gestartet - und der Wagen fährt wieder ohne Probleme ... Die Warnleuchte bleibt jedoch wie gehabt an.


    Ich vermute mittlerweile, dass die Drosselklappe wirklich stark verschmutzt sein könnte, sodass es der Stellmotor bei kalten Temperaturen immer schwerer hat, die Regelung vorzunehmen. Hab das vorher für nicht plausibel gehalten, weil die DK ja im Ansaugbereich sitzt, wo (nach meinem Verständnis) kein Ruß hinkommen sollte. Hab mittlerweile ein Bisschen recherchiert und wurde eines Besseren belehrt ;)

  • Tja, das zurückführen des Abgases um die NOx Werte zu senken. Da verkokt im Ansaugbereich so einiges. Ich hab auch schon die ersten AGR-Ventile beim S-Cross DDiS gewechselt. Es ist auf jeden Fall ein allgemeines Dieselproblem und anscheinend nicht richtig in den Griff zu bekommen. Außer man Schummelt. Siehe Volkswagen.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Jörg L. ()

  • Tja, das zurückführen des Abgases um die NOx Werte zu senken. Da verkokt im Ansaugbereich so einiges...

    Das ist ja gerade das Sonderbare an der Sache: Bei meinem SX4 wurden vor ca. 3 Jahren der Partikelfilter rausgerissen und das AGR stillgelegt, weil der Partiklefilter ständig zugegangen ist. Deshalb hab ich es eigentlich für ausgeschlossen gehalten, dass da Abgas in den Ansaugtrackt gelangen kann. Möglich wäre natürlich, dass das AGR schon damals so verdreckt war, dass es einfach nicht mehr richtig schließt.


    Ist die Drosselklappe beim SX4 eigentlich schwer zugänglich bzw. auszubauen? - Überlege zur Zeit, ob ich mich zusammen mit einem bekannten Hobby-Mechaniker daran wagen soll, die Drosselklappe auszubauen und zu reinigen ...

  • Das AGR wurde Stillgelegt?!? Wie denn? Also eigentlich merkt das OBD System sowas, wenn man es nicht über eine Art Chiptuning gemacht hat und das AGR als nicht vorhanden programmiert. Das System kann unter normalen Umständen durch die minimalen Druckunterschiede im Ansaugbereich feststellen, ob das AGR offen oder zu ist, unabhängig von einem evtl. vorhandenen Stellungssensor. Das würde dann mit dem Fehler P0401 (unzureichender AGR durchfluss) quitiert.

    Die DK kann man ausbauen. Du solltest dann aber auch den Elektronikbereich mal öffnen. Da läuft schon mal Öl rein, welches vom Turbolader abgesondert wurde.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

  • Danke für die Info, dann werden wir uns nächste Woche mal die DK vornehmen. Wenn die Elektronik oder der Stellantrieb schaden genommen haben, bleibt mir eh nur der Tausch, ansonsten reicht vielleicht eine Reinigung.


    Zum AGR: Soweit ich weiß, wurde das softwaretechnisch herausprogrammiert ... Eingriffe waren damals sowieso notwendig, um den DPF aus der Regelung herauszunehmen.