Radarassistent fällt gelegentlich aus

  • Hallo


    hat von euch auch schon jemand dieses problem gehabt:



    tritt gelegentlich beim fahren mit tempomat und automatischem abstandsregler auf.

    verschwindet erst wieder nachm neustart vom auto.


    laut meiner werkstätte ist das angeblich bekannt, aber es gibt noch kein SW update dazu?


    vielen Dank

    lg

  • Beim Swift AZ hilft es, radar und Kameras gründlich zu reinigen.... Aufkleber etc sind auch kontraproduktiv.

  • Kann sein, dass zurzeit Blütenstaub oder Insekten davor hängen.... Ich hatte es trotz Putzfimmel im Winter 2x wegen minimal Salz auf dem Radar....

  • Ein rein Radar-basiertes System ist für Verschmutzung am Sender/Empfänger absolut unanfällig.


    Unter welchen Straßen- und Wetterverhältnissen tritt dieser Fehler denn auf?


    In einem meiner früheren Fahrzeuge war der Front-Radar auch gleichzeitig der Unfallverhütungsassistent (also immer aktiv, nicht nur bei Tempomat).


    Bei längerer Fahrt über Kopfsteinpflaster z. Bsp oder Schneefall, Herbstlaub, sogar bei einer schlechten Betonplatten-Autobahn mit diesen Teerwulzten zwischen den Platten und längeren Fahrten über schmale Alleen (viele Bäume links und rechts) hat das Radar offensichtlich zu viele Hindernisse erkannt, konnte diese nicht korrekt bewerten und hat aus Sicherheitsgründen (Vermeidung von Fehlfunktion und ungewollter Vollbremsung) das Radar abgeschaltet.


    Ich kann mir vorstellen, dass dies hier auch das Problem sein könnte.

  • Dichter flüssiger Verkehr heißt, dass um dich herum vom Radar Hindernisse entdeckt werden, die sich bewegen und dann von der Software noch ausgewertet und erkannt werden müssen.

    Kann schon sein, dass das System damit überfordert ist und irgendwann abschaltet.

  • Dichter flüssiger Verkehr heißt, dass um dich herum vom Radar Hindernisse entdeckt werden, die sich bewegen und dann von der Software noch ausgewertet und erkannt werden müssen.

    Kann schon sein, dass das System damit überfordert ist und irgendwann abschaltet.

    Hi


    ja mag schon sein - nur der Assistent bleibt dann deaktiviert bis der Motor das nächste mal neu gestartet wird.

    Also für die gesamte verbleibende Fahrt bleibt der Fehler am Display und das System deaktiviert.


    Das ist natürlich eher nicht so gut ;-)

  • Ich hab meinen LY jetzt fast 90 Tsd KM unter den Füßen gehabt. Meine Feststellung: Winters bei Schneegestöber völlig normal das der Radarassistent nicht kann und leider auch normal das er es ab und an ohne Grund nicht tut. X/ Da hilft dann wirklich nur kurz anhalten ausmachen tief durch atmen und wieder den Motor starten, frei nach dem Motto: no bug but feature. Trat es hingegen im Laufe der Tage zwei, dreimal hintereinander auf hat jeweils die Waschanlage finale Abhilfe geschaffen.


    LG

    Drea

  • Und bei meinen LY tritt es nur bei Schneegestöber und feinem Nieselregen auf. Scheint so wenn das Emblem durch irgendetwas abgedeckt/verschmutzt ist tritt der Fehler auf.

    Habt ihr schon einmal mit dem Near / Far Schalter probiert ob es da auch vorkommt

  • Hallo,

    bei meinem LY ist es auch, dass das Radar bei Regen oder Schnee in schöner Regelmäßigkeit seinen Dienst quittiert. Vorgestern auf der Autobahn bei Regen gleich drei mal. Allerdings brauche ich nicht anhalten und neu starten, nach einer gewissen Zeit verschwindet die Meldung von selbst, und alles funktioniert wieder.

    Aber es nervt dennoch.

  • Kann man eigentlich dieses nervige piepen abstellen wenn der radar seinen dienst quittiert? weil meine freundin oder auch mitfahrer bekommen echt jedesmal einen schreck wenn aus dem nix heraus plötzlich ein PIEEEEP im Auto ertönt.

    Ich find das extrem nervig und ich schreck dann auch immer gleich zusammen.


    Bei mir schaltet sich das teil wirklich immer mindestens 1 mal aus bei jedem regen, egal ob stark oder schwach oder auch mal nur bissle regenniesel ...


    und es wäre ja alles okay wenn dieses signal nicht wäre bzw diese lautstärke dazu ...


    genau das gleiche beim bremsassistenten, geht mir ebenso extrem aufs gemüt nur weil ein auto abbiegt und ich nicht gleich wie ein wilder auf die eisen steige ... der signalton ist in meinen augen ebenso viel zu laut

  • Bei unserem Vitara wars am Ende einer 500km Fahrt am Wochenende wieder soweit. Auf der Autobahn war ein Auto vor uns, dahinter ein Motorrad und einer leicht versetzt rechts vor / neben uns.

    Der Motorradfahrer hat den vor uns rechts überholt in der Lücke der beiden Anderen Wagen -- > Radar Assistent fällt aus.


    Das Problem ist, dass diese Warnmeldung nie mehr weg geht und ich extra irgendwo den Motor abstellen muss zum Neustart - - bzw eben die Funktion sich selber nicht zurücksetzt.

  • Hallo, ich bin schon seit 2014 mit meinem Wagon MM 4WD in diesem Forum registriert, aber das System hat mich vergessen, wiel ich lange nicht online war.

    Das hier genannte Problem kenne ich auch bei meinem LY 4WD. Es nervt und bereitet kein gutes Gefühl, solange diese Meldung angezeit wird, insbesondere auf der Autobahn. Merkwürdig finde ich nur, dass der Hersteller seit fast 5 Monaten dazu keinen Lösungsvorschlag hat.

  • Hallo, wir hatten bereits 3 solcher Fälle bei uns in der Werkstatt. Es ist wichtig das der Radar korrekt eingestellt ist, da geht es um mm. Meine Kunden berichteten auch ein ständiges ausfallen aber immer in Verbindung mit Feuchtigkeit.

    Wenn die Einstellung korrekt ist, sollte man über ein wechsel des Radar's nachdenken!

  • Mein Erfahrungsbericht: Vorab, diesem "Feature" (eigentlich sollte man wohl "Bug" dazu sagen) fehlt jegliche Praxistauglichkeit. Genau dann, wann man es am nötigsten hätte, nämlich bei eher schlechtem Wetter, stellt es regelmäßig seine Tätigkeit ein. Reproduzierbar. Aus der trockenen Garage raus, nach 15km in zartem Nieselregen ... und weggissser, dieser Assi. Reproduzierbar. Werkstätte meint, steht eh in der Beschreibung, dass das Dingens bei starkem Regen und Unwetter nicht funktioniert. Nieseln soll Starkregen und Unwetter sein ? Auf meinen Vorschlag das Dingens mal präventiv zu tauschen, da ja immerhin der Fehler leicht und vor Augen des Werkstätten Meisters reproduzierbar ist, wurde mir geantwortet, dass sich dadurch nichts ändern würde. Anscheinend wurde das schon bei anderen Kunden probiert. Offizielle schriftliche Stellungnahme des Importeurs war das Zitat von wegen Unwetter aus der Betriebsanleitung. Und meine Frage an den Vorschreiber in diesem Thread "Voelker & peters" ... was soll man denn bitte da Einstellen ? Da isssich nixi zum einstellen ! Geht nur Anschrauben und fertig. Zwischenzeitlich, hab ich mich mit diesem Schönstrahlewetter Spielzeug abgefunden ... offensichtlich hat Suzuki die Schwellwerte der Abschaltautomatik dieses Assistenten wohl aus Haftungsgründen so runter gestellt, dass die immer aus der Verantwortung sind.