Rechtes Rücklicht Birnchen Wechseln geht nicht. Sockel geht nicht raus

  • Guten Tag an alle,

    Ich wurde letztens freundlich von der Polizei neben mir an der Ampel darauf aufmerksam gemacht das mein Linkes Rücklicht nicht funktionierte(Stand mit angezogener Handbremse an der Ampel ohne Fuß auf dem Bremspedal). Habe dadrauf in mein Handbuch geschaut wie ich diese auswechseln kann, dann habe ich mir im Baumarkt von Bosch passende Lampen geholt P21/5W Pure Light. Wollte dann direkt beide Lampen wechseln da es wohl noch die ersten Lampen vom Werk sind und die jetzt seit 6 Jahren und knapp 80.000 km im Einsatz sind dauert es mit Sicherheit nicht mehr lange bis die anderen auch durchbrennen.


    Nur bekomme ich beim Rechten Rückleuchte den Sockel(Den man ja drehen muss) nicht raus. Also er lässt sich drehen man kann ihn auch fast rausnehmen nur bleibt er an einer Nase hängen dort passt er einfach nicht durch. Wenn man von vorne in das Rot Glas auf die Lampe schaut sieht man das ein kleiner Steg nicht durch das vorgesehen locht passt. Ich möchte da auch keine Gewalt anwenden um dort irgendwas zu beschädigen beim linken Scheinwerfer ging alles ohne Probleme.


    Hatte jemand sowas schon mal? Bzw. kann mir jemand sagen wie ich den Sockel doch raus bekomme?


    Mfg

  • Hallo Aries,

    Danke für deine Antwort. Ich habe gerade nochmal das Rechte Rücklicht demontiert und es versucht mit dem reindrücken und drehen leider ohne Erfolg. Habe für ein paar Fotos auch mal das Linke Rücklicht, welches ursprünglich die defekte Lampe hatte, demontiert und die entsprechende Stelle wo der Sockel bei dem Rechten Rücklicht (vermutlich) hängen bleibt.


    Für mich erscheint das so als wäre die Fassung des Rücklichts nicht richtig sauber verarbeitet.


    Mfg

  • Hatte ich letztens auch bei einem Rücklicht. Ich habe es auf die vermeintlich richtige Position gedreht und dann mit ner Wasserpumpenzange rausgeholt. Geht leider nur mit etwas "zärtlicher" Gewalt. Dann vor dem Zusammenbau natürlich zurechtgefeilt, dass der Lampensockel wieder richtig passt.

  • Hallo Supernasenbaer,

    Danke für deine Antwort. Ja genau so eine ähnlich Idee hatte ich auch schon wollte Sie aber nicht anwenden weil ich mir nicht sicher war ob dort noch irgendwas zu tun ist drücken, ziehen, drehen etc.. aber scheinbar geht es ja nicht anderes. Werde es mal die Tage ausprobieren.


    Ist den bei der Aktion bei dir etwas am Scheinwerfer selbst kaputt gegangen oder die Nase abgebrochen?


    Mfg

  • Hallo Supernasenbaer,


    Ah gut zu wissen. Morgen habe ich ein bisschen Zeit dann werde ich mich darum kümmern. Werde dann auf jeden Fall hier nochmal berichten wie es geklappt hat.


    Ich habe mal eine andere Frage, jetzt nicht zum Rücklicht sondern zum Hauptscheinwerfer. Und zwar habe ich bei meinem Swift ja eine H4 Halogenbirne als Hauptscheinwerfer. Und ich bin ehrlich gesagt nicht so ganz zu frieden mit dem Licht ich meine die Reichweite ist ganz okay aber sie erscheinen sehr dunkel. Habe letztes Jahr im Oktober die alten Birnen rausgeschmissen und mir von Osram die Nightbreaker Laser eingebaut Sie sind auch besser als die alten zu mindestens heller. War dann letztens bei einem Bekannten mitgefahren der auch die gleichen Birnen in seinem Auto verbaut hat(Kein Suzuki sondern VW) und die waren vom Helligkeit nochmal deutlich heller, da hatte er mir mal Empfohlen die Spannung am H4 Stecker bei eingeschalten Licht und laufenden Motor zu messen.


    Folgende Werte könnte ich messen(Alle Wert bei Leerlauf Drehzahl):


    Spannung bei laufenden Motor an der Batterie: 14,5 Volt

    Spannung an dem H4 Stecker(Abblendlicht an) : 12,3 Volt

    Spannung Verlust über der Masse Leitung : 1,6 Volt


    Hatte mit meinem Bekannten nochmal Rücksprache gehalten und er meinte das die Spannung an der Lampe so bei 13 bis 13,5 Volt liegen sollte bei ihm langen 13,4 Volt am H4 Stecker an. Laut Datenblatt der Osram Birne beziehen sich alle Angaben wie Lichtstrom, Farbtemperatur und Lebensdauer auf eine Prüfspannung von 13,2 Volt. Er meinte ich sollte mal einfach eine zusätzliche Masseleitung von der Lampe direkt zu Batterie/Karosserie machen dann würden schon mal 1 bis 1,2 Volt mehr anliegen. Geschuldet seien wohl die etwas zu dünnen und langen Zu und Ableitungen.


    An sich kann ich das Problemlos durchführen nur weiß ich nicht ob ich diese "Veränderung" so einfach durchführen darf also ob das Legal ist oder ob ich dadurch meine Betriebserlaubnis verliere. Weiß ja nicht ob sich jemand da vielleicht aus kennt und mir was sagen.


    Mfg

  • Es kommt auch immer auf den Hauptscheinwerfer selber an.

    Hatte z.B. bei unserem MZ Swift die Standardlämpchen gegen die von Bosch +90% gewechselt.

    Sagen wir mal so, ein Unterschied war schon merkbar, allerdings nicht so stark wie erhofft.

    In unserem EA Swift z.B macht der Tausch der selben Lämpchen dagegen einen gewaltigen Unterschied.

    Ebenso auch die Haltbarkeit dieser Lampen. Im MZ hat die erste nach nur 12 Monaten und die 2. etwa ein halbes Jahr später aufgegeben. Im EA Swift war die erste nach gut 4Jahren nach einem Unfall ausgefallen.

    Die Wärmeentwicklung und auch die Lichtausbeute hat halt immer viel mit der Bauform von Scheinwerfer zu tun.


    Edit:

    Das mit dem Kabel kannst natürlich probieren, aber denk dran je mehr Spannung da drauf kommt, umso heißer wegen auch die Birnchen und umso schneller brennen die durch.

    Hängt natürlich auch wieder von der Wärmeentwicklung in den Scheinwerfer allgemein ab (s.o.)

    Probleme mit der Betriebserlaubnis sehe ich da nicht.

  • Am effektivsten ist es, wenn du über die aktuellen Leitungen ein Relais ansteuerst und das Relais mit der Glühlampe verbindest. Als Stromzufuhr nimmst du dann eine ordentliche 2,5mm^2 Leitung von der Batterie (mit Sicherung) und Masse nach 10cm direkt auf Karosse.

    Ist bei älteren Motorrädern auch ne gängige und wirkungsvolle Maßnahme.


    Edit: Darauf achten, dass das Relais für den KFZ-Bereich zugelassen ist.

  • Hallo amiga-4-ever,


    Ich habe mal ein paar Fotos gemacht und angehängt. Ich habe keine Ausbildung im KFZ Bereich jedoch eine Ausbildung im Elektronik Bereich. Habe auch schon daran gedacht das eine höhere Spannung an der Lampe zu einer höheren Stromaufnahme führt und das wieder rum zu mehr Wärmeentwicklung.


    Ich bin nicht Nachtblind oder wie man das auch immer nennt, also habe kein Problem mit geblendet werden etc... jedoch habe ich mich bewusst dafür entschieden stärkere Lampen(Nightbreaker von Osram) einzubauen etwas mehr Licht auf die Straße kommt letztendlich sind die Birnen für mich immer noch ein Verschleißteil und wenn die kaputt gehen dann kaufe ich mir halt neue. Bzw. wenn Sie mir zu schnell durchbrennen und kein nennenswerten Effekt erzielen dann würde ich die Schaltung halt eh wieder rausnehmen.


    Muss mal schauen irgendwo habe ich noch ein paar Flachstecker dann mal schauen was es ausmacht so ein zusätzliches 2,5mm^2 Massekabel.


    Hallo Supernasenbaer,

    Ja so in der Art hatte es mein Kollege auch vorgeschlagen. Ich habe mal ein paar Bilder von den Relais angehängt die ich Zuhause habe. Woran erkenne ich denn das das Relais zugelassen ist eine Prüfzeichen ist da ja nicht drauf.


    Mfg

  • Hallo Supernasenbaer und amiga-4-ever,


    Ah ok, also ich habe auch mal gegooglelt, konnte so aber nix finden zum Relais. Generell habe ich mal ein bisschen zum Thema höhere Spannung am Hauptscheinwerfer beim Swift gesucht und so wie ich es verstanden habe scheint es wohl gewollt zu sein das die Spannung nicht ganz so hoch liegt.


    Der Grund sei wohl dadurch das eine höhere Spannung an der Glühbirne anliegt auch mehr Wärme produziert und diese zusätzliche Wärme soll denn Reflektor erblinden lassen. Aber generell scheint mir das beim Swift von Suzuki nicht so gut zu gelöst zu sein mit den Scheinwerfern ich mein H4 ist ja gut und schön aber es scheint ja wohl so zu sein das der Lichtschalter die ganze Last schaltet und kein Relais.


    Und da die Hauptscheinwerfer jetzt nicht unbedingt das Preisgünstige Ersatzteil ist muss ich mir das wirklich nochmal sehr genau überlegen, ich meine Ausprobieren mal kurz werde ich es ich denke auch mal das ich dadurch eine Verbesserung erzielen kann .... amiga-4-ever du hattest ja geschrieben das es vom Scheinwerfer abhängig ist habe ja ein paar Bilder von meinem Angehängt, kannst du mir vielleicht was dazu sagen?


    Aber jetzt mal zurück warum ich dieses Thema eigentlich eröffnet habe, ich habe vorhin nochmal mein Rücklicht auseinander gebaut und es mit der Wasserpumpenzange versucht auch wenn ich es schon gesehen habe das ich gleich den Steg in der Zange habe und der Sockel immer noch im Scheinwerfer steckt ... :D Aber es ist alles gut gegangen, konnte die Lampe nun tauschen wie schon vermutet lag es wirklich an diesem kleinen Steg.


    Habe nochmal ein Foto angehängt wo man es sehen kann hinter dem Plastik ist ein Metallrahmen der eigentlich genau die gleichen Maße haben sollte wie der Plastikrahmen, jedoch war der Metallrahmen ca. 1mm zu lang und ragte in die Öffnung hinein. Man konnte gut sehen an der Fassung wo ich Sie mit der Zange raus gezogen habe das sich dieses Metallstück in das Kunststoff reingedrückt hat. Aber die Nase vom Sockel nun etwas abgeflacht jetzt geht sie Problemlos rein und raus.


    Vielen Dank.


    Mfg

  • Hallo nochmal liebe Community,


    Ich hatte heute nochmal an einem Swift etwas gemessen da es mit den Hauptscheinwerfer mir keine Ruhe gelassen hat. Ich hatte mir da eine kleine Relaisschaltung gebaut die aus 2 Relais besteht(Eines fürs Abblendlicht und eines für Fernlicht) mit passenden Steckern etc... . Musste aber feststellen das diese Relaisschaltung überflüssig ist. Auch das Umsetzten mit einem Dicken Masse Kabel ist nicht möglich da der Swift anderes die Spannung schaltet als gedacht, denn er legt an den Abblendlicht/Fernlicht Pin der H4 Lampe nicht +12V an sondern legt den entsprechenden Pin auf Masse. So das einmal +12V kommt und dann je nach Funktion die Masse auf Abblendlicht oder Fernlicht gelegt wird. Die Relaisschaltung würde dann auch 14 Volt auf die Lampe geben durch wird sie schön hell ja aber sie ist dann auch in einem Monat defekt.


    Ich habe nämlich nochmal die Spannungen gemessen dieses mal aber richtig mit einem kleinen Stück Kabel welches zwischen H4 Stecker und der Lampe gesteckt wird wo ein kleines Kabel dran ist wo man dann ein Multimeter anschließen kann und die Messwerte haben mich doch überrast, weswegen auch die Relaisschaltung überflüssig wird.


    Da mein Swift ja so eine Art möchte gern Tagfahrlicht verbaut hat geht bei laufenden Motor die ganze Beleuchtung an obwohl der Lichtschalter in Position "OFF" steht. Damit muss ich auch nochmal zur Werkstatt das die mir das Abstellen. Habe in der Hinsicht schon etwas gegooglet und hinterm Handschuhfach linkes oben auf Höhe des Radio ist eine schwarze "Magische" Kiste verbaut welche Relais enthält mit der Typenbezeichnung: 38660-79J0 ASTI CORPORTION. Es wird im Internet als "Automatisch Relais Tagfahrlicht" bezeichnet es scheint wohl für dafür verantwortlich zu sein das das Licht automatisch angeht sobald der Motor läuft. Desweitern habe ich auch gelesen das es wohl von Suzuki ein Adpaterkabel für 5-6 Euro gibt welches man anstelle dieser Schwarzen Box anschließt um diese DRL Funktion zu überbrücken. Aber da werde ich mal meine Suzuki Werkstatt konsultieren.


    Also erstmal folgende Wert konnte ich messen(Alle wieder bei laufenden Motor im Leerlauf, Alle Spannung beziehen sich aufs Abblendlicht):

    Batteriespannung : 14,5 Volt

    Lichtschalter in OFF : 13,4 Volt

    Spannungsabfall über Minus(OFF Positon): 1,0 Volt

    Lichtschalter in Abblendlicht Position : 12,88 Volt

    Spannungsabfall über Minus(ON Positon) : 1.536 Volt


    An sich hören sich die Werte ja ganz gut an was ich nur nicht verstehe ist warum ist die Spannung bei eingeschalten Licht(Schalter in Position Abblendlicht) um 0,8 Volt geringer als wenn der Schalter sich in OFF befindet und die Schwarze Box das Licht einschaltet? Man merkt es deutlich wenn das Licht eigentlich noch aus ist und man vor einer Wand steht und dann das Licht erst anschaltet das es ein ganzen Tacken dunkler wird.


    In beiden Fällen(Lichtschalter aus / Lichtschalter an) sind die eingeschalten Leuchtmittel gleich:

    - Beide Hauptscheinwerfer

    - Beide Standlichter

    - Beide Rücklichter

    - Kennzeichen Beleuchtung


    Hat da jemand ne Idee warum das so sein kann, mit dem Spannungsabfall?


    Mfg

  • Die Abschaltung des Dauerlichtes geht nur im Serienzustand. Sind bereits Tfl mit der Box verbaut klappt es nicht mehr. So war es nämlich bei mir.

    Suzuki SX4 S-Cross 1.4 Boosterjet Comfort 4x4 blau 09/2016 "Crossy"

    Suzuki SX4 Classic Style Bj.09/2013 EY Bison Braun "Susi"

    Suzuki Swift Sport blau NZ Bj.2015 "Sporty"

  • Hallo Didi1403,


    Also der Wagen hat kein Tagfahrlicht in Form dieser Rampen an den Blenden in den Stoßstangen da ist bloß nur Plastik. Ich habe selber vor ein paar Monaten Nebelscheinwerfer(Halogen) nachgerüstet.


    Wo ich beim letztens mal nachgefragt hatte in der Werkstatt sagten Sie mir das die sich das bei der nächsten Inspektion mit Deaktivieren können wenn ich das gerne möchte.


    Mfg