Getriebeprobleme Suzuki Swift Sport 06/2015

  • Hallo liebes Forum,


    Hoffentlich bin ich bald ein Teil der Sportbesitzer, bräuchte aber noch ein bisschen Hilfe.


    Habe einen mit 10.000, 30.000 und 50000km probegefahren.


    Die Schaltkulisse war bei allen ein bisschen hakelig, jedoch fiel mir bei dem mit 30.000km auf, dass die Gänge schwerer hineingingen als bei den anderen beiden. Speziell beim Wechsel zwischen 3. und 4. Spürte man eine art Klacken, bzw krachen. Auch war in Neutralstellung des Ganghebels mehr Spiel als bei dem mit 10 und 50.000 km. Das Getriebeöl wurde bei dem 30er service gewechselt. Auch im warmen Zustand bestand dieses Geräusch.


    Konkret geht es um dieses Fahrzeug:


    https://www.willhaben.at/iad/g…wift-1-6-sport-264145522/


    Normalerweise würde ich den Kauf nicht tätigen, jedoch hat mir der Händler 24 Monate Garantie auf das Getriebe gegeben, was ich vernünftig fand.


    Das Auto wurde vorwiegend auf Kurzstrecke bewegt, auf Landstraßen mit einigen schönen Kurven.


    Was sagt ihr, ist das für diese Kilometerleistung normal? Wie wahrscheinlich (falls man das abschätzen kann) ist ein Defekt in 24 monaten zu erwarten.


    Danke vielmals im Voraus für eure Rat!:)

  • Ja, das Schalten kann wirklich hakelig sein.


    Meiner hat nun 51.000km drauf, die ich auch selber gefahren bin und denke ernsthaft darüber nach, dass sich mein AH mal die Kupplung ansehen soll, da ich denke, dass es schlimmer geworden ist.


    Ich werde mal eine Anfrage starten was das ca. kosten wird.


    Grüße

  • Der Schalthebel war gefühlt auch etwas ausgeleiert bei mir damals nach rund 35 Tsd km. Hakelig war aber nichts und gekracht hat auch nichts, nur mal so. 8)


    Ich hänge noch dran, Gold ist ne geile Farbe. Gleich hinter förstergrün.8o

  • Hallöschen ;D


    Dazu´kann ich nur sagen das es das schlechteste Getriebe ist das ich je gefahren bin .


    Geschichte dazu :

    Habe mir damals auch den Swift Sport NZ bj12 geholt und bei der Probefahrt nicht den 6.Gang geschaltet bekommen .

    Darauf hin hatte ich schon so meine Bedenken wollte den Wagen aber nicht gleich die Kante geben .


    Da ich sehr viel im KFZ Bereich unterwegs war bei Diversen Werkstätten und Vertragshändlern und auch jetzt als Sachverständiger viele verschiedene Modelle fahre ist mir sehr aufgefallen das dass Getriebe aus meinem NZ Sport doch schon sehr schwergänig ist .


    Am meisten Probleme hat man finde ich manchmal den 1.Gang rein zu bekommen

    Der 3. Hackt und der Rückwärtsgang is eh das aller letzte .


    Dann hatte ich die Chance mal einen anderen Swiffer zu fahren auch gebraucht siehe da das gleiche Problem oder auch nicht Problem da man es ja schon des Öfteren gehört hat .


    Ob Fiat,BMW,Ferrari,Aúdi oder wie sie nicht alle heißen ich hatte nie solche Probleme wie beim NZ


    Trotz alle dem hab ich mich irgendwann einfach daran gewöhnt .

    Meine Freundin hat bis heute damit Probleme .


    Muss irgendwas im Getriebe zu tun haben vielleicht die Synchronisation billig gemacht

    oder irgendwas an der Kupplung oder eventuell die einzelnen Zahnräder der Gänge die nicht richtig ineinander greifen .


    Ich find aber auch das es das einzigste manko ist denn ansonsten habe ich nie Probleme mit meinem Swiffer


    liebe Grüße aus Berlin

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Andreee ()

  • Muss irgendwas mit der Übersetzung im Getriebe zu tun haben

    na als "Fachmann" solltest du hier doch eine genauere Diagnose stellen können. ;) Das Übersetzungsverhältnis eines Getriebes hat mit Sicherheit nichts mit einer hakeligen Schaltung zu tun.

    Suzuki SX4 S-Cross 1.4 Boosterjet Comfort 4x4 blau 09/2016 "Crossy"

    Suzuki SX4 Classic Style Bj.09/2013 EY Bison Braun "Susi"

    Suzuki Swift Sport blau NZ Bj.2015 "Sporty"

  • Drück da mal 2 Molys rein beim nächsten Getriebölwechsel, dann wird das schalten butterweich :)

    https://www.idealo.de/preisver…itiv-20-g-liqui-moly.html

  • Eigenartig.... Mein Getriebe ist im kalten Zustand etwas hakelig aber nach ein paar Kilometer flutscht das wie Butter.

    Schalthebel selbst bzw. die Schaltkulisse ist bei mir sogut wie "Spiellos" schon fast zu knapp alles. Auto hat jetzt 33tkm drauf.


    Was mir noch dazu einfällt / bzw was mir aufgefallen ist:

    Schnelles Schalten = schnelles Kupplungstreten - das klappt bei mir am allerbesten. Tritt man allerdings zu langsam das Pedal durch und wartet dann nur ganz kurz - dann wird's hakelig.


    Die Kiste hat doch eine hydraulische Kupplung? - Richtig?

    Dann kann es ja auch was total popliges sein - oder nicht?

    Ich hätte dann als Fehlerquelle den billigen Hydraulikschlauch zwischen Geber + Nehmerzylinder - das flexible Stück zwischen Spritzwand und Motor - nur ein Verdacht.

    Vielleicht ist der ja von so toller Qualität das dieser den Druck ablässt - in Form von aufblähen.....nicht umsonst gibt's Stahlflexleitungen am Motorrad...

    Ich bilder mir auch ein: im Sommer fühlt sich der Schleifpunkt der Kupplung immer etwas anders an - mal kommts etwas früher, mal später....


    Ich hatte bei meinem alten Subaru so was ähnliches - dachte die Kupplung ist durch weil er sich sehr schlecht schalten lies..

    Hab dann was verdächtiges entdeckt - Frau geholt und sie mal das Kupplungspedal treten lassen: der Kupplungsschlauch hat gleich nach dem aufgepressten Anschluss (Hohlschraube) dicke Backen gemacht und den Geberzylinderweg wohl arg vernichtet und am Nehmerzylinder kam wohl zu wenig an Neuen Schlauch gemacht, alles wieder neu befüllt + entlüftet.... alles war wieder gut..

  • Die Kiste hat doch eine hydraulische Kupplung? - Richtig?

    ja, hat er.


    Mein SSS ist übrigens genau so alt wie deiner und zeigt das gleiche Verhalten, vermutlich habe ich etwas weniger km als du (20Tkm).

    Suzuki SX4 S-Cross 1.4 Boosterjet Comfort 4x4 blau 09/2016 "Crossy"

    Suzuki SX4 Classic Style Bj.09/2013 EY Bison Braun "Susi"

    Suzuki Swift Sport blau NZ Bj.2015 "Sporty"

  • na dann liege ich mit meiner Vermutung wohl richtig.


    Wenn ich ein Zeitfenster finde, dann baue ich mal den Schlauch aus und suche nach einer Stahlflex-Alternative.

    Anschlüsse auf Leitungen pressen ist einfach - Leitungen gibt's auch.


    Ich könnt fast Wetten - Getriebeproblem = Schlauchproblem....




    edit:.....ist noch einfacher als gedacht


    https://fabian-spiegler.de/auto-kupplungsleitung.html



    Spiegler ...die sind ja bei mir gerade um die Ecke...

    SSS....macht spaß

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Dirk1973 ()

  • Hallo, hier mal mein erster Beitrag fahr jetzt 3 Tage den SSS 3/2015 und muss sagen schalten geht Top.

    Was mich nervt ist wie der Schalthebel da in der Kulisse rumklappert kan man das abstellen/einstellen.

    über eure Anregungen freut sich

    de Markus

  • Ich weiß echt nicht was ihr habt. Mein Getriebe ich sowas von flüssig und leichtgängig beim schalten. Wenns kalt ist hat man einen leichten Wiederstand aber sonst nicht auszusetzen, außer wenn man einkuppelt, da könnte es etwas flüssiger sein. Ich habe bei der 90k Inspektion das Getriebeöl wechseln lassen, da der erste- und Rückwärtsgang ab und zu schwer einzulegen waren. Nach dem Ölwechsel aber alles wieder top.

  • also ich hab bei ca. 30000 ein neues Getriebe bekommen (komplett! nicht rep.!) NZ 03/2014

    angeblich sind die Lagersitze in den Deckel unterdimensioniert :-(

    Das neue Getriebe war die ersten 1000km genau so hackelig wie das erste

    Untersteuern ist wenn der Fahrer Angst hat, Übersteuern, wenn der Beifahrer Angst hat

  • Anscheinend war bei der Ausgangswelle der Lagersitz ausgeschlagen.

    Hat ganz schön geratter wenn man langsam gerollt ist ||


    Und die ganzen Teile mit Arbeitszeit hätten fast soviel gekost wie das ganze

    Getriebe, was ich so mitbekommen habe waren das fast 5000€ schaden 8|

    Untersteuern ist wenn der Fahrer Angst hat, Übersteuern, wenn der Beifahrer Angst hat

  • Hallo Leute: erstmal eines vorweg: konnte ihn nicht stehen lassen 😉 bereut hab ichs bis jetzt noch nicht. Obwohl ich immer noch Probleme mit dem Getriebe habe.


    Vielen Dank für die hilfreichen Tipps!


    Getriebeöl wurde direkt vor dem Kauf erneuert.. der Vorbesitzer, der ihn zum Händler gestellt hat, dürfte wohl auch was bemerkt haben.


    Prinzipiell schaltet er sich gut, nur hab ich nun wirklich die Vermutung, dass mit der Synchronisation?(bin Laie) vom 1. Gang nicht stimmt..

    Wenn das Auto steht, geht er butterweich rein, im kalten Zustand manchmal auch recht hakelig.

    Wenn ich allerdings über 5 Km/h fahre lässt der 1. sich gar nicht mehr einlegen.. also Beispiel: komme aus dem 2. mit 30 an ein Stoppschild, bremse ab, kupple voll ein, und der 1. sperrt sich komplett.. erst im vollen Stillstand funktionierts dann..

    hoffe ich habs gut beschrieben und jemand, der technisch versierter ist, als ich, weiß Rat.


    Habe 24 Monate Garantie vom Händler aufs Getriebe, der ist jedoch einige Kilometer weg von mir gelegen, weshalb ich eben jetzt um eine Ferndiagnose bitte.


    Abschließend: dennoch tolles Auto 😁

  • Ist bei mir fast genauso, erst unter 20 kmh kann ich den 1. Gang einlegen. Könnte aber villeicht gewollt sein, dass der Gang erst bei niedrigem Tempo eingelegt werden kann. Stell dir mal vor, bei hoher Geschwindigkeit legt man ausversehen den 1. Gang ein und kuppelt dann ein.....

    dann ist das Getriebe wahrscheinlich kaputt. Ist manchmal umständlich, aber man hat dadurch eine idiotensicherung eingebaut. Ob es jetzt normal ist oder nicht kann ich dir aber leider nicht beantworten, bei mir ist es aber ähnlich wie bei dir

  • Anscheinend war bei der Ausgangswelle der Lagersitz ausgeschlagen.

    Hat ganz schön geratter wenn man langsam gerollt ist ||


    Und die ganzen Teile mit Arbeitszeit hätten fast soviel gekost wie das ganze

    Getriebe, was ich so mitbekommen habe waren das fast 5000€ schaden 8|

    Ach du Schande, gut das alles übernommen wurde! :)

    Ansonsten: Meiner mag es auch nicht wenn man beim Rollen den 1. reinmachen will, beim anderen Sport in der Familie das Gleiche.

  • Ach du Schande, gut das alles übernommen wurde! :)

    Ansonsten: Meiner mag es auch nicht wenn man beim Rollen den 1. reinmachen will, beim anderen Sport in der Familie das Gleiche.

    ... Opis mit Hut fahren so, die hauen 50 m vor der Kreuzung den 1. rein und knallen ihn dann mit 6000 Umdrehungen bis an die Ampel ran - ^^:D ich stell mir das gerade bildhaft vor =O:/ - oh ich bin ja so ein Lästermaul :P - aber ich konnte mir das jetzt nicht verkneifen - 8o ist ja weihnachten, da darf man spaß haben ;):)