Xiaomi Redmi Note 8 pro Miui 11 Android 10 & Andoid Auto funktioniert nicht im Swift Sport

  • Hallo an alle

    Ich brauche euere Hilfe

    Ich habe mir letzte Woche ein neues Hamdy gekauft ( Xiaomi Redmi Note 8 pro ) . Es will sich einach nicht mit meinem Infotainment verbinden . Wenn ich das Ladekabeñl anschliesse dann zappelt der Bildschirm mit der Option des USB ( nur laden, Dateiübertragen, .... ) immer auf und kann keine Option auswählen.

    In den Entwickleroptionen habe ich schon USB-Debugging aktiviert und auch unter Apps die Dual Apps deaktiviert . Weiss einfach nicht weiter . Kann mir jemand helfen ? <X

    Habe auch gelesen das es eine neue Version vom Infotaintment gibt ( aktuell habe ich die 1870 installiert und mittlerweile gibt es die 1880 )

  • Mein 9t pro hat bis zuletzt perfekt funktioniert ( für die Verhältnisse vom Original Radio ). Selbe Software. Ich musste als es neu war Initial Android Auto irgendwie "genehmigen". Dazu hab ich manuell Android Auto gestartet, da war dann irgendwas sinnvolles in den Einstellungen. Was genau kann ich dir nicht mehr sagen, da ich vor ein paar Tagen erst Android Auto gelöscht habe.

  • Mir ist bei meinem MI (Android Auto Autostart an, Bluetooth an) aufgefallen, dass die Verbindungswahrscheinlichkeit höher ist, wenn der USB Stecker erst nach Start des Fahrzeuges und "hochgefahrenem" Infotainment-Sytem angesteckt wird.

    :)Straighten up and fly right,
    Straighten up and stay right:)

  • Mir ist bei meinem MI (Android Auto Autostart an, Bluetooth an) aufgefallen, dass die Verbindungswahrscheinlichkeit höher ist, wenn der USB Stecker erst nach Start des Fahrzeuges und "hochgefahrenem" Infotainment-Sytem angesteckt wird.

    Genau so mach ich das auch. Erst nachdem hochfahren des Radios das Handy anstecken. Xiaomi Redmi note 7. hat auch genau so bei der 1870 funktioniert möglicherweise hast du Android auto nicht genug rechte gegeben. Miui ist was das angeht echt bescheiden! Am besten händisch bei Android auto den Autostart etc aktivieren. Hab auch ewig gebraucht bis die Blitzer pro app richtig gelaufen ist mit Autostart bei Verbindung etc wegen MIUI und den Einstellungen der Berechtigungen

  • Mein Redmi 9S startet nur korrekt, wenn Bluetooth vorher deaktiviert ist. Blitzer muss ich manuell starten...... mit meinem Huawei hatte ich irgendwie eine Möglichkeit gefunden, daß alles selbständig gestartet ist....:/

    Fuhrpark: Ford S-Max, Suzuki Swift Sport 2019, Mitsubishi Colt, Yamaha WR 125, Yamaha Vmax 1700.....8)

  • Hatte auch am Anfang Probleme hatte dann bei der Übergabe meines Autos mit dem Verkäufer geredet er wusste auch nicht die Antwort hab es dann nachher heraus gefunden und ihm per E-Mail noch ein Tip gegeben:

    -

    Ich hätte noch ein Tipp zum Thema Spotify bei Android-Auto. In der App Einstellung musste man bei der Option "Autostart" drauf klicken und zwei Hacken setzten. Ist ja vielleicht für andere Kunden die diese Problem haben eine Möglichkeit.


    Siehe Anhang

    -


    Ich denke das muss man auch bei Android Auto machen. Ab und zu hab ich aber auch Probleme wenn das Handy zb angeschlossen wird aber das Auto bzw Radio noch nicht an ist gibt es keine Verbindung


    Edith: hab ein Xiaomi redmi Note 5