Swift Sport AZ keine Leistung mehr

Aufgrund von Problemen wurde ein Backup eingespielt, wobei die Datenbank relativ aktuell ist (24.3.) die Dateien aber ca 14 Tage älter. D.h es werden hier und da Dateien fehlen.
  • Ich denke dass es mit dem unterourigen Fahren zu tun hat. Seit letzter Woche keine Probleme mehr. Vermeide im 6. Gang unter 80 km/h schnell zu beschleunigen. Nur noch langsam


    Da liegt es nicht dran. Ich habe gestern den Tag vor dem Abend gelobt.


    Auf der Heimfahrt von der Arbeit habe ich im 4. Gang bergauf durch eine leichte Kurve beschleunigt, die ich auch leicht geschnitten hab. Er meldete "Fahrspur verlassen" und danach war die Leistung wieder weg. Bin mal gespannt wann sie wieder kommt.


    Ich könnte kotzen.

  • Wie immer sagen: "Dann kommt er halt weg..."

    Suzuki ist das an sich erstmal egal, da das Auto ja bereits durch einen Händler verkauft wurde.


    Wenn ich daran denke, was VW und deren Ableger alles für Befindlichkeiten haben wundert es mich auch, dass die Leute einen nach dem anderen Kaufen. Wenn es zu außergewöhnlichen Problemen kommt, dann kann die Lösung dauern...

    mfg Robert
    Wenn die Kerzen brennen, dann müssen die Pferde rennen...

  • Sorry.

    Bringt es etwas, wenn ich ihn behalte und nur Probleme habe? Denke mal nicht. Muss mich auf mein Auto verlassen können.

    Mir ist es mit einer anderen Marke (Verso) beim Überholen schon einmal passiert, dass er keine Leistung hatte. War echt knapp. Und mit der normalen Fahrweise und Leistung hätte das Locker gereicht. So, ziemlich knapp. Darauf habe ich keinen Bock. Habe Kinder mit im Auto.

    Und jetzt kommst du?

    Problem ist seit Dezember 2019 bekannt. Schon etwas passiert? Nein. Wie lange soll man deiner Meinung nach warten?

    Wie gesagt, so bin ich super zufrieden. Aber das mit der Leistung geht m.e. überhaupt nicht

  • So, ich bin komplett am Ende meines Lateins.


    Heute morgen hat er Tanken gemeldet. Hab jetzt eben bei Avia E10 getankt, vorher nur Shell V Power, 5km nach dem Tanken geht er wieder wie eine Eins.


    Hab keine Idee mehr.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von TourGuide ()

  • Ich kann mir nurnoch vorstellen das es mit der kurbelgehäuseentlüfung zusammen hängt. Viel teillast-> sammelt sich öl…dann einmal vollgas-> motor saugt öl ein und nimmt zündung raus, da öl die klopffestigkeit im luft/kraftstoff-gemisch verringert


    glaube aber das wurde schon genannt

  • So, ich bin komplett am Ende meines Lateins.


    Heute morgen hat er Tanken gemeldet. Hab jetzt eben bei Avia E10 getankt, vorher nur Shell V Power, 5km nach dem Tanken geht er wieder wie eine Eins.


    Hab keine Idee mehr.

    Bioethanol ist ja sehr klopffest, heißt für mich wenn mehr davon drinne ist, müsste der Sprit ja klopffester sein als E5 z.B. In den Premium Kraftstoffen dürfte ja dann gar kein Ethanol drinnen sein. Könnte ja sein, dass es damit irgendwie zusammenhängt.


    Ich fahr seit ich den SSS habe nur E10 (weils einfach 8 cent billiger ist) und habe das Leistungsproblem noch nie gehabt, obwohl ich meistens eher sparsam mit niedriger Drehzahl fahre und dem kleinen nur ab und zu mal ordentlich die Sporen gebe.

  • Bioethanol ist ja sehr klopffest, heißt für mich wenn mehr davon drinne ist, müsste der Sprit ja klopffester sein als E5 z.B. In den Premium Kraftstoffen dürfte ja dann gar kein Ethanol drinnen sein. Könnte ja sein, dass es damit irgendwie zusammenhängt.


    Ich fahr seit ich den SSS habe nur E10 (weils einfach 8 cent billiger ist) und habe das Leistungsproblem noch nie gehabt, obwohl ich meistens eher sparsam mit niedriger Drehzahl fahre und dem kleinen nur ab und zu mal ordentlich die Sporen gebe.

    damit die klopffesigkeit des ethanols nutzbar wird müssen mindestens 50% davon im Kraftstoff sein.

  • E10 hat 95 Oktan. Falls überhaupt die geringe Zugabe des Ethanols bei E10 die Klopffestigkeit erhöhen sollte, würde dafür weniger Additiv für die Klopffestigkeit beigemischt werden. Es sind und bleiben 95 Oktan.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

  • Vielleicht gibt es in der Zukunft wieder E85 oder gar E100 Wie es schon mal gab in den 2000er. Weiß nur nicht, ob die Bauteile dafür ausgelegt sind und ob die CPU vielleicht umgeschrieben werden müsste. Wäre wunderbar, mehr Leistung, bessere kühlere Verbrennung, weniger CO2 aber auch mehr Verbrauch. Müsste allerdings dann auch wie jetzt Diesel subventioniert werden, sonst wohl zu teuer.

  • Hier war E85 1/3 günstiger als Super 95. Das Fahrzeug hat aber 1/3 mehr damit verbraucht. Mich würde dabei stören, dass bei gleichem Tankvolumen weniger Reichweite erreicht werden kann.

    In the beginning I looked around, but couldn't find the car I dreamt of, so I decided to build it myself. (Ferry Porsche)

  • Guten Morgen,


    habe in wiederbelebt. Heute Nachmittag kommt die Sicherung fürs ESP raus.


    Ich glaube man kann ihn damit wiederbeleben, das man ihn im 6. Gang sehr untertourig beschleunigt. So hats zumindest heute Morgen funktioniert. Berg hoch, bei 50/60 in den 6. geschaltet und ihn schön untertourig so lange beschleunigt bis die Boost-Anzeige wieder fast auf voll gegangen ist. Wieder vom Gas und das ganze noch zwei-/dreimal wiederholt, jetzt ist er wieder voll da.

    Ich hatte es jetzt 2x. Turboanzeige nur bis "9 Uhr".


    Beide Male recht sportlich auf der BAB 5 gefahren.


    Erstes Mal wars nach 5 Minuten wieder weg.


    Zweites Mal (letztes Wochenende) hab ich mal "Gas-Flip-Flop" gespielt im 5., also Gas - weg - Gas - weg - Gas - weg im 3Hz-Takt, und es ging wieder. Als ob was klemmen würde im Drucksystem und durch das "Flattern" sich das Verklemmte wieder löst.


    EZ 07/2018

    Remus Catback AGA

    Forge LLK

    HKS Power Editor


    Gruss

    Jochen

    Swift Sport speedyblau EZ 07/2019 "Swiss Edition", Heckflügel von Zellhofer AT, ST Suspension Federn, 18" Felgen AC Wheels mit 215/35R18 Dunlop Sportmaxx, REMUS Auspuffanlage ab Kat, FORGE Ladeluftkühler, HKS Power Editor (nur auf dem N-Ring, sonst Dummystecker), CUSCO Domstrebe vorne, CUSCO Domstrebe hinten

  • Hört sich für mich an wie ein Marderbiss in ein Kabel was jetzt einen Wackelkontakt hat.

    Alle Kabel + Stecker Prüfen schauen ob fellabrieb oben an der Dämmatte ist.

    Habe bei unseren Susis beiden einen Marderschutz eingebaut der auch was bringt (Bilder schicke ich euch noch)


    Viele Grüße


    Sebastian

  • Ich geh davon aus! Entweder das Ventil, oder Kabel zum Ventil

    Swift Sport AZ keine Leistung mehr

  • Am der Elektrik liegt es nicht da würde ein Fehler ausgegeben und er würde in den notlauf gehen mit kontrollleuchte. Unteranderm ist bei mir auch der Kabelbaum gewechselt worden.... Problem besteht weiterhin.

    tut das not, das des Mopped so laut is ?

  • Ich habe das Problem seit gestern Nachmittag wieder, war ja letzte Woche nach dem Tanken wieder weg und seitdem ging er auch wie Sau.

    Habe ihn jetzt in dieser Zeit nur sportlich gefahren, also immer runtergeschaltet um ein Beschleunigen aus tiefen Drehzahlen zu vermeiden.

    Trotzdem hat er gestern Nachmittag wieder diese Macke.


    Also ich kann glaube ich Benzinart, zu voll getankt, Tank zu fest zugedreht, untertourig fahren, Spurhalteassi, ESP, etc. ausschließen. Es tritt

    aus einem nicht definierbaren Grund auf.


    Kann es an den Temperaturen liegen? Gestern morgen waren bei uns nur 2°C und gestern Nachmittag wieder 17°C. Kommt er mit den schnellen

    Wechseln mit dem Regeln nicht hinterher?


    Mich nervt es so langsam an. Und ich könnte schwören, wenn ich heute Nachmittag damit zur Werkstatt fahre und der Meister dort einsteigt

    und fährt ists wieder weg. So war es bis jetzt jedes mal. Und natürlich ist dann der Fehlerspeicher auch leer und er kann nichts feststellen.

  • Evtl. hängt doch etwas? Wurde schon das Wastegate Ventil oder wie man das nennt bei jemanden gewechselt?

    Es wurde ja schon Turbo, Motorblock, Steuergerät, Kabelbaum und andere diverse Sachen getauscht. Ohne Besserung