Swift Sport AZ keine Leistung mehr

Aufgrund von Problemen wurde ein Backup eingespielt, wobei die Datenbank relativ aktuell ist (24.3.) die Dateien aber ca 14 Tage älter. D.h es werden hier und da Dateien fehlen.
  • Also, habe meine Antwort von Suzuki Austria erhalten und die lautet: Wir möchten darauf hinweisen, dass ihr Suzuki Vertragspartner der erste Ansprechpartner in allen Belangen sein sollte und nur er vor Ort eine Beurteilung des Fahrzeuges vornehmen u. die erforderlichen Maßnahmen ergreifen kann. Unser Fachhandel hat jederzeit auch die Möglichkeit Unterstützungen der Fachabteilungen anzufordern, wenn erforderlich. Naja, das bringt mir jetzt gar nichts, wenn der zweite Suzuki-Betrieb sagt, er fährt sich normal, aber er ging vorher einfach besser! Ich habe jetzt mal ein Additiv in den Tank gegeben und glaube nach 500 km, daß es sich ein bisschen gebessert hat, kann mich aber auch täuschen!


    Eigentlich gute Autos, aber so bleibt es bei „einmal und nie wieder“.


    Meine Frau hat beim Service gesagt, dass das Getriebe beim einlegen des Rückwertsganges und manchmal beim ersten Gang nicht gut funktioniert… die Aussage war tatsächlich „wahrscheinlich falsch gefahren“ . Scheinbar sind Garantieansprüche bei Suzuki für die Händler so mühsam, dass Problem einfach solange hinausgezögert werden bis die Frist verstrichen ist.


    Nächster und letzter Termin ist diesen Freitag, in fünf Wochen kommt mein neuer Wagen.


    Ich werde euch das Ergebnis mitteilen. Da ich scheinbar ordentlich auf den Tisch gehauen habe, wurde eine Analysefahrt mit angeschlossenem Computer durchgeführt. Jetzt hat meine Werkstatt seitens Suzuki Österreich den Auftrag, jede Menge Dinge zu prüfen… dachte ja das Problem ist bei denen evident und es wird an einem SW Update gearbeitet? Scheinbar weiß das keiner in AT, oder das ganze ist ein Gerücht. Zumal ich ein SW Problem, aufgrund des Fehlerbildes ausschließe. Das Problem tritt nur sporadisch auf. Wenn ich, was meinem Fahrprofil entspricht, fast nur Autobahn fahre (täglich 80 km), dabei immer über 3.000 RPM, tritt das Problem nicht auf. Es trat erstmals auch erst bei 47.000 km auf, hat sich die Software von selbst umprogrammiert? Es wird schon an der Hardware liegen, allerdings sind diese Verbrennungsmotoren so zu Tode optimiert und dadurch komplex gebaut, dass da keiner mehr was findet. In Kombination mit „Mechanikern“ die eigentlich nur Sachen tauschen und nicht reparieren, somit schlecht analysieren und selbst nicht wissen was es sein kann!


    Ist das bei euch auch so: 500 km Autobahn mit 130-140 = alles bestens, auch auf den Zubringern. Aber 50 km Landstraße oder zäher Verkehr auf der AB = Leistungsverlust. Jetzt „musste“ ich mal mit wenig Sprit langsamer fahren (110 Tempomat), faktisch kam er über 200 km lang nicht mehr aus den Problem heraus… da 110 genau 2.500 RPM bedeuten, also der Punkt an dem er auch ruckelt, scheint ihm dieser Bereich nicht zu gefallen.

  • meiner stand jetzt 1,5 Monat in polnischer Service. Heute angeblich repariert, habe aber sofort gemerkt, dass er wieder im Bereich 2500 rpm zu stolpern fing. Nach 20 km war wieder alles beim alten, also kein stolpern mehr und Turbolader schaltet beim 3000 rpm ab... Additive habe ich auch erhalten, diese scheinen nicht zu funktionieren. Die haben vor jetzt den Kopfzylinder zu wechseln, besser wäre sofort einen neuen Motor wie bei derkEy. Suzuki hat weiterhin keine Lösung

  • Mal einen kleinen Zwischenstand....

    Ich bekomme einen komplett neuen Motor um anschließend den Fehler genau zu lokalisieren.... also was suzuki da macht ist langsam nicht mehr witzig..... angeblich sind es Ablagerungen in Verbindung mit klopfsensor..... eine genaue Aussage bekommt mein Händler aber auch nicht.... sie sollen erst mal den Motor komplett tauschen. Er kommt in Einzelteilen aber leider fehlt der Block. Auto steht je vier Wochen am Stück. Und die Mobilitätsgarantie greift angeblich nicht da ich ja nicht weiter als 50km von zuhause weg liegen geblieben bin. Ich hab zum Glück noch andere Autos aber das was suzuki sich erlaubt und die Kunden hängen lässt ist langsam wirklich nicht mehr schön. Ich mache sei Januar rum und das Auto stand mehr in der Werkstatt als das ich es gefahren bin. Mein Händler ist wenigstens so cool uns stellt mir ein anderes Auto auf eigene Kosten zur Verfügung und bekommt keinen Cent von suzuki selbst. Ich hatte drei swifts als Neuwagen und das war definitiv der letzte suzuki den ich mir gekauft habe!

    Moin Meister, also ich hatte jetzt seit knapp zwei monaten keine probleme mehr, ich habe den tankdeckel nicht fest verschlossen. habe ich diesen fest zugedreht ist meist abhängig vom tankfüllstand der ladedruck eingebrochen. beim öffnen des tankdeckels (motor war jeweils kalt und warm also vor und nach der fahrt) ein richtiges druckentweichen mittels eines zischens. abhilfe selbst konnte ich nur leisten während der fahrt bei laufendem motor den tankdeckel mit einer halben bis ganzen umdrehung aufzuschrauben. ich tippe auf einen defekten sensor bzw. eine defekte kraftstoffpumpe! Mein Händler bekam in kooperation mit suzuki eine direkte antwort aus japan, die hätte am prüfstand inkorrekte werte aufgrund von ablagerungen im brennraum gefunden, am freitag 23.07.21 bekomme ich additive (brennraumreiniger und tunup kraftstoffzusatz) diese sollen in verbindung mit premiumsprit (102 oktan o.Ä.) das problem lösen. ich werde euch bericht erstatten wenn ich mehr weiß.


    ich hoffe ich konnte euch damit helfen, vielleicht hat jemand von euch das ähnliche vorgehen/problem.


    schreibt mir doch bitte privat oder via zitat!!!!


    mit freundlichen grüßen Andre!


    P.s. Die Abhilfe bzw. das "Fehlerbild" mit dem tankdeckel kam von der kooperation meines Händlers mit Suzuki....

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Aleusser ()

  • Wenn ich die Beiträge hier lese frage ich mich, ob ich bzw. andere User welche bisher verschont geblieben sind,

    auch Additive in regelmäßigen Abständen benutzen sollten. Macht dies Sinn oder ist dies nicht unbedingt notwendig?

  • Wenn ich die Beiträge hier lese frage ich mich, ob ich bzw. andere User welche bisher verschont geblieben sind,

    auch Additive in regelmäßigen Abständen benutzen sollten. Macht dies Sinn oder ist dies nicht unbedingt notwendig?

    Wenn du Sprit mit hoher Oktanzahl z.B. 102 Oktan tankst dann sind da schon additive drin. Also extra noch Additve reinkippen brauchst du dann nicht.

    Ob das mit dem Fehler zusammenhängt ist auch unklar. Denn wenn der Klopfsensor diesen Fehler durch schlechten Sprit und hohe Temperatur verursachen würde dann könnte die Werkstatt das während der Fahrt auslesen und sofort sehen.

    Suzuki Swift Sport 2019 Stage 3 Stage 2

    Software (Max. Ladedruck 1,2 bar) + Straight Pipe Abgasanlage 2,5 Zoll ab Kat (Eigenbau) + CTC-Ladeluftkühler + CTC-Ladeluftschläuche

    + MST Performance Intake + FMS Downpipe + (Upgradelader)


    Yamaha YZF-R1 2018

  • Wenn du Sprit mit hoher Oktanzahl z.B. 102 Oktan tankst dann sind da schon additive drin. Also extra noch Additve reinkippen brauchst du dann nicht.

    Ob das mit dem Fehler zusammenhängt ist auch unklar. Denn wenn der Klopfsensor diesen Fehler durch schlechten Sprit und hohe Temperatur verursachen würde dann könnte die Werkstatt das während der Fahrt auslesen und sofort sehen.

    Das Steuergerät ist so doof das gibt da keinen Fehler aus! Selbst in der log ist nichts zu sehen. Also es muss eine zusammenspiele aus klopfen, Hochdruckpumpe und Tank sein. Dafür gibts keinen Fehler und das Steuergerät reduziert den Ladedruck ohne Fehler zu geben. Wir haben an meinem Swift alles tausend mal kontrolliert und sind mit Echtzeit Daten gefahren! Teilweise sind es aber nur errechnete Werte die sich aus anderen Sensoren ergeben. Somit kann man leider nur raten was die genaue Ursache ist. Ich bin gespannt was suzuki noch alles einfällt...

    tut das not, das des Mopped so laut is ?

  • Moin Meister, genau dieselbe Befundung bzw. eine ähnliche spricht auch meine Werkstatt! Rein aus Interesse: fährst du deinen Tankdeckel fest verschraubt?


    Mit freundlichen Grüßen Andre

  • Ich bin ja Morgen in der Werkstatt, mal sehen was da rauskommt.


    Interessant ist, dass das Problem seit gut drei Wochen nicht mehr besteht, allerdings mache ich nichts anders, ich tanke immer bei der gleichen Tankstelle, wobei ich immer voll tanken (lasse) und den Wagen fast leer fahre (ca. 520 bis 550 km pro Tank), also ich tanke wenn sich die Nadel quasi nicht mehr bewegt.


    Das Zischen beim öffnen des Tankdeckels kann ich immer deutlich hören, auch wenn ich mal wo bei einer selbstbedienungs- Tankstelle tanken muss.


    Der Wagen wird nie „übertankt“ und wurde (was mich wundert 😅) noch nie leer gefahren…

  • Ich bin ja Morgen in der Werkstatt, mal sehen was da rauskommt.


    Interessant ist, dass das Problem seit gut drei Wochen nicht mehr besteht, allerdings mache ich nichts anders, ich tanke immer bei der gleichen Tankstelle, wobei ich immer voll tanken (lasse) und den Wagen fast leer fahre (ca. 520 bis 550 km pro Tank), also ich tanke wenn sich die Nadel quasi nicht mehr bewegt.


    Das Zischen beim öffnen des Tankdeckels kann ich immer deutlich hören, auch wenn ich mal wo bei einer selbstbedienungs- Tankstelle tanken muss.


    Der Wagen wird nie „übertankt“ und wurde (was mich wundert 😅) noch nie leer gefahren…

    Du fährst also deinen Tank immer komplett leer und er ruckelt? 🤔 Kraftsofffilter und pumpe evtl?

  • So Stand bei meinem - neues Steuergerät und angeblich neue Software.

    Zickt bei 2500 1/min und bei 4000 geht er voll !

    Ich probiers jetzt noch mit 98 Oktan aufwärts + Zusatz zum Reinigen und wart noch etwas ob ne Lösung kommt und falls nicht wars das mit Suzuki!

  • Du fährst also deinen Tank immer komplett leer und er ruckelt? 🤔 Kraftsofffilter und pumpe evtl?

    Nicht komplett leer, ich komme ja noch zur Tankstelle 😉, aber wenn die Reserve leuchtet, fahre ich eben noch ca. 80 km, oder eben wenn sich die Nadel nicht mehr bewegt, fahre ich zur Tankstelle.


    Daran liegt es aber nicht, wie gesagt, seit zwei Wochen überhaupt kein Problem mehr, das Problem hat auch nichts mit dem Tanken oder den Unterdruck im Tank zu tun… Das Problem bestand nämlich auch schon drei Wochen am Stück, egal ob vor, oder nach dem Tanken. Irgendwann läuft er dann wieder normal.


    Mein Tankverhalten habe ich nur deshalb auf das Tableau gebracht, weil das Problem nun seit drei Tankfüllungen NICHT mehr besteht, trotzdem ich von voll (bis es abschnappt), bis leer, (also m.E. kurz bevor er leer ist) gefahren.


    Das hat also nichts, wie von vielen, scheinbar auch Suzuki vermutet, mit dem Tank zu tun.


    Ich tanke normales Super 95 (E5 in Österreich), keine „billig Tankstelle“. Allerdings werde ich einen Teufel tun und überteuertes Super 98 oder gar das 100er tanken, das bringt bei unseren Motoren absolut nichts.


    Nur weil „Sport“ draufsteht, ist noch lange kein Hochleistungsmotor verbaut. Die 140 PS auf 1400 ccm gab es schon vor 15 Jahren bei diversen Herstellern, ohne Probleme mit normalen Super. Selbst einen Turbo Porsche kann man im normalen Betrieb mit Super Benzin betanken, dann gibt mal halt nicht Vollgas bis 7.200 RPM.


    Zumal Suzuki den Wagen mit diesem Motor in diverse Ländern mit schlechterer Treibstoffqualität verkauft als in der EU.


    Flykas : Dann fährst du aber nichtmal in die Reserve? Ich brauche ca. 6 Liter auf 100 km, manchmal schaffe ich 5,8… Autobahn Tempomat 130-140, keine Stadt, etwas Landstraße. Sehr vorausschauend, kein Bremsen. Meine Bremsbeläge sind vorne wie neu, hinten rosten sie weg…

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Michi90 ()

  • Wtf.. fährst du durchgehend um Standgas?

  • Nein Leute, aber im Gegensatz zu den meisten Autofahrern, knall ich nicht z.B. auf eine Kreuzung drauf um dann wertvolle Bewegungsenergie in sinnlose Wärme und Staub zu verwandeln, sondern fahre sehr vorausschauend.


    Die Bremse wird nur im Notfall und auf den letzten Metern unter 30 km/h verwendet.


    So fahre ich jedes Auto um den WETP Wert, trotzdem ich auch mal 140-150 fahre.


    Ich habe auch schon bei einer hypermiling Veranstaltung gewonnen.


    Kann das nur jedem empfehlen, das Material dankt es euch, Reifen, Bremsen, Kupplung, Getriebe, Antrieb, Fahrwerk, usw…


    Aber in diesem Sinne, bitte wieder zurück zum Thema, wir haben müssen eine Lösung finden 😊!

  • Es versteht jeder etwas anderes unter "Fahrspaß", nur kaufe ich kein Auto, dass man von den Daten her als "Funcar" bezeichnen kann, mit dem Aspekt, es von a nach b mit Standgas zu bewegen. Ich versteh auch Menschen nicht, die sich ein 300+PS Auto zulegen und dann meckern, wenn es über 10L verbraucht. Ja Mensch, dann kauf doch bitte einen 60PS Diesel!

    Back to topic:

    Ich hatte das "Ladedruckproblem" nur kurz und kam nach Steuergerät Tausch nicht mehr. Es gibt auch viele SSS Fahrer und auch die im Cup, die die Autos am Limit bewegen und die alle 0 Probleme haben.

  • 😂😂😂😂😂😂 Beste Kommentar ever!👍🏻

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Hanzo ()

  • Ich tanke normales Super 95 (E5 in Österreich), keine „billig Tankstelle“. Allerdings werde ich einen Teufel tun und überteuertes Super 98 oder gar das 100er tanken, das bringt bei unseren Motoren absolut nichts.


    Nur weil „Sport“ draufsteht, ist noch lange kein Hochleistungsmotor verbaut. Die 140 PS auf 1400 ccm gab es schon vor 15 Jahren bei diversen Herstellern, ohne Probleme mit normalen Super. Selbst einen Turbo Porsche kann man im normalen Betrieb mit Super Benzin betanken, dann gibt mal halt nicht Vollgas bis 7.200 RPM.


    Zumal Suzuki den Wagen mit diesem Motor in diverse Ländern mit schlechterer Treibstoffqualität verkauft als in der EU

    Hi im Blick auf die Leistung liegst du damit komplett falsch. Es gibt von unserem Swift mehrere Prüfstandläufe mit Superbenzin 95 Oktan wo im Schnitt immer nur ca. 138 PS erreicht wurden und mehrere Prüfstandläufe mit Superplus mit oder über 98 Oktan wo im Schnitt 154 PS maximal erreicht wurden. Also kein Hokus-Pokus sondern wirklich auf Prüfständen nachgewiesen.

    Hochoktaniges Benzin hat auch weniger Klopfneigung womit sich viele Probleme wie auch vielleicht dieses hier vermeiden lassen.

    Tank komplett leerfahren halte ich auch nicht unbedingt für eine gute Idee unter anderem wegen der Schwebstoffe die dann im Filter landen und bei "besserem" Sprit wohl auch geringer ausfallen.

    In anderen Ländern gibt es strengere Tempolimits wo dieses Problem und der schlechte Sprit vielleicht gar nicht auffällt.


    Meiner hat jetzt seit Wochen keinen spürbaren Leistungsverlust oder Ruckeln gehabt egal ob es warm oder kalt ist ob es geregnet hat oder nicht.

    Bei mir war es aber auch nie ein richtiger Leistungsverlust sondern es fühlt sich nur so an als würde er bei Teillast nicht so ziehen wie sonst. Das es bis jetzt immer noch keine Lösung gibt macht mir auch Bedenken.

    Suzuki Swift Sport 2019 Stage 3 Stage 2

    Software (Max. Ladedruck 1,2 bar) + Straight Pipe Abgasanlage 2,5 Zoll ab Kat (Eigenbau) + CTC-Ladeluftkühler + CTC-Ladeluftschläuche

    + MST Performance Intake + FMS Downpipe + (Upgradelader)


    Yamaha YZF-R1 2018